Davesdrivers copyright 2007-2019

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WinMCE Gives Blue Screen, WinPRO Doesnt
#1
Hi,

Im refomatting my older pc to give to a friend so I stuck in the WinMCE disc and it got to the blue bit where its searching all the stuff just before your delete the partition and start, right at the end it gives me a blue screen of death.

I tried reburning the disc just incase but still same problem happened.

Before I started tampering around inside the case I tried my other WinPRO disc and that got to it fine and started reformatting the pc for me.

Why would it do this??

Could it be that WinMCE is on a Dual layer where as WinPRO is a DVDr?

My desktop definetly reads Dual layers anyway.

Thanks,

Rowan
Reply
#2
why you using dvd disk ?

win xp fits on a cdr disk without a problem.
if its a dual layer drive it should read a dual layer disk but xp may well not like that when it sets up.
Reply
#3
I only have dual layer discs at the moment and I had 100 that I got cheap so I have them to use...
Reply
#4
see if you can beg a cdr disk and put windows on it.
may save yourself alot of trouble in the long run.
Reply
#5
Klkl,

Again sorry to bother you but this pc is doing my head in.

Im trying to install things on it and its just saying it cant write the source (done it with ATI Catalyst and .NET Framework)...

It was giving blue screen before... was even giving us it during xp install etc... and although i think i had it fixed, its still managing to give us alot of problems.

Could this be down to a corrupt hardrive?

Is there anything I can run to fix it etc? ive tryed chkdsk /p /r etc....

I would tell him to buy a new hardrive but only if this was gonna work lol..
Reply
#6
right rip the hard drive out and note down its full make and model number you need to do a full test on it to see if its starting to pack in.
check disk and all that is just basic stuff you really need to do a full hardworking test on that drive.
if you vist here.
www.download.com

search for memory test's you will find some free to use shareware stuff that you can use to test the memory.

did you remember to reset the bios back to defaults ?
Reply
#7
No I never reset bios ....
could that make a difference... ill try reseting just now then trying to install that program

On download.com, do you have any software u recommend i should get and test it with?
Reply
#8
oh and before i forget , the stop error your getting should have a code , copy down that code number and let me know what it say's sometimes that code error can point you to the problem.

now its also possible the cdrom drive is a little worn , its not reading the disk as it should that would give you a leap of set up errors as well, its a pain i know but trying to track down this sort of error takes time.

one other thing i can think of
how old is that pc ?
has it had a lot of use ?

reason being this, some old motherboards were shipped with bad capacitors.
check them by eye its the only way, the top of a capacitor should be flat and silver, any that have a doom top or busted leaking out brown goo all over the place have had it,
if you find that on the board then i am sorry to say its a new motherboard to fix the problem.
Reply
#9
It is pretty old....

Ill post up the error code when I try it again but its just cause it was saying couldnt write to source file C:/ made me think its the hardrive, and the fact the install had probs makes it more so.

On the hardrive is says:

Western Digital WD2500
Model: WD2500JS - 55NCB1
Serial ATA Drive

Also , can you direct me to the specific software for testing the hardrive.
Reply
#10
not a problem.
WD data lifeguard tools can be found here.
http://support.wdc.com/product/download....=1&lang=en

run them from a floppy disk and do the full test not the quick one.
you can start the pc on that floppy once its made and it loads just the tools needed to test the drive fully
http://support.wdc.com/product/download....23&lang=en
Reply
#11
Ok downloaded it, installed it, it wanted to restart because it was over 160gb....

Started back up, and a window came up saying SET UP YOUR HARDRIVE, UTILITES, HARDRIVE INFO..

What do I click on? What do I want to do?


I downloaded SeaTOOLS and done a SMARTtest with that.... its says SMART PASS
Reply
#12
what version did you use the windows version or dos ?

you need to run the dos version from a floppy disk.
http://support.wdc.com/product/download....=2&lang=en

smart built in to hard drives is not very good i have seen them mark good drives bad and i have seen drive's that click away to themself's and pass the test.

you need to run a full read write test where the floppy writes loads of 1 and 0 to drive and see how long it takes to write and call back the info.
if it passes that, do a full surface scan of the tracks.
it will take time thats the only down side but its worth doing the full test's

in a away i am lucky i understand amiga dos , very early non pc type computer, if that thing can format a drive then drive is good it stops i throw a drive in the bin.
nothing formats like a amgia does its deep and tested at the same time , not blank the track numbers like a pc does.
Reply
#13
Ahh.. I see...

My m8 from work gave me a disc called "HIREN" that he said has all the western digital stuff and others on a bootcd for diagnosing all the problems etc..

So ill give that a try tonight n get back to you with results.
Reply
#14
remember full test not a quick job, its going to take a while for the drive to finish that test as its running in DOS mode which will not use all your memory or cpu power.
its a basic program that takes its time.
Reply
#15
Ok I ran HIREN, done the Western Digital Data Lifeguard Diagnostics:

Quick Scan :: COMPLETED! Found no errors
Full Extended Scan :: NO ERRORS FOUND (ERROR STATUS CODE : 0000)

Just incase it was the optical drive... and the reason that im getting errors on windows is cause its not copied properly... he has 2 drives on it, is it safe to just swap them about?
Reply
#16
i would just remove one to be honest save swaping anything around , but yes you can swap them around if you feel the need to , just make sure the master/ slave config is correct or set them both to cable select.

did you check the motherboard for signs of blown caps ?
you really need to do that as well just in case your wasting your time here, if you spot any blown or leaking caps stop what your doing and get a new motherboard.

other possible things to check while you got your paws inside that machine, remove clean and replace any pci cards, AGP video cards and all memory sticks just in case you have a bad contact,
and if possible try another psu
Reply
#17
I then done a memory test with DocMemory Diagnostics v3 from the HIREN disc and it came up at the bottom:

Error Counter : 15

Does that mean its bad memory thats causing the problem then?

** btw i swapped the optical drives around just to see... **
Reply
#18
if my memory is working that program has a error counter on the bottom of the page if that's saying you have error's then i would say yes bad simm.
if the nachine has more then one memory simm test them one at a time to pin point the bad one.
Reply
#19
Yeh its has 2 x 512mb... so ill put one in, do the test, then put other in do the test... bt that could be the problem then, a bad memory(s)??
Ok, I took one of the memory ram cards out and left one in, ran DocMemory Diagnostics and it came back with Error Counter : 671.

Then I took that one out and put the other in and it came back with Error Counter : 0

Then just to make sure the memory that showed no errors I ran in MemTest and it came back fine too.

So it looks like one of the rams is faulty.... I am gonna try keeping just the one good ram in and install xp and see if it does with no fail... then if so we know its just one bad ram chip.

The chips are DDR 400 - PC3200U
Reply
#20
yup looks like a bad simm, keep it out the system and windows xp should set up fine.
512mb is enough to run xp without any slow down.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Blue Screen Of Death Rowan88 2 5,628 09-09-2008, 10:30 PM
Last Post: Rowan88



Users browsing this thread: 1 Guest(s)