Copyright Daves Drivers 2007-2018

Facebook Share

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Amilo 1718, Drivers.
#1
Ok, I have the follownig specs;

[b]Fujitsu Siemens; Amilo Li 1718
Genuine Intel Dual Core: (T2080 @ 1.73GHz)
160 SATA HDD

I thinks thats all you'll need. You might not even be able to fix my problem, but you fixed my last one. Lol

Ok, so. I reformat and downgraded this system from Vista to XP. Now, upon having to reformat, i seem to have either deleted the motherboard drivers, or sata drivers, mi not sure. Now the laptop won't let me install any sort of operating system on it what-soever, when i try and nistall XP, SP1 or 2, I get the blue screen of death, and when i try and install Vista, These are "some" of the follownig errors i get.

This is the main one:


"Windows could not prepare the computer to boot into the next phase of the installation."

Others are:

"Windows could not copy all the files"
"Windows could not update the registry data in the installation"
and so on...


Now, i've read a couple of your threads and i can't seem to find anywhere that you've figured out a way of finding out what motherboard it has.

Any help would be greatfully appreciated, simply because i use this for my work. and, i know that all data has gone, but need something to work on (I was wondering, if there was any way of loading files from the Recovery Screen CMD) - (Preferably .exe, although im not sure if .exe's can be run through cmd prompt) if so, is there any way of expanding a .exe, copying the files manually, writing to disc, and then loading from disc that way?

Anyway, enough of my rambling on, thanks in advance again, any help will be appreaciated greatfully.

Regards, Wayne.
Reply
#2
to be honest Wayne this sounds more like a hardware error to me.
i don't thinks its the drivers thats the problem.

i think it maybe down to a one of two things.
bad memory sim or bad hard drive.
if you have had windows xp or even vista working then it crashed and you had to reload the o/s i would think hardware is the problem.

download a free dos based memory test.
http://oca.microsoft.com/en/windiag.asp

and remove the hard drive from the laptop to note down its make.
let me know what the make is and i will see if i can find the dos based test program for that drive.

you will not need windows to use these test programs,
please read how to use the m/s program and once i know the name of your hard drive i will tell you how to test that.
Reply
#3
Ok Davey, thanks for the super fast response.

I've done the memory diagnostic, and got

1 MATS+ Succeeded
1 INVC Succeeded
1 LRAND Succeeded
1 Stride6 Succeeded
1 WMATS+ Succeeded
1 WINVC Succeeded


I was told it could be a SATA Drive/Driver problem from my local techy.
Ok, now for my hard drive
It's a:
Make: Fujitsu
Model: MHW2120BH
Size: 120GB
Other: Serial ATA (SATA)
(FULL HARD DRIVE SPECIFICTIONS http://193.128.183.41/home/v3__product.a...=fsp&wg=15)
Thats all it says on it. below i found a hard drive diagnostic tool, and says i can run it from DOS, but, dont i need the PC to be on an operating system to run it? Because, it's a .exe? Or can i load a .exe from my start-up screen, or the recovery screen on the SP2 disc? because my laptop doesn't have a floppy drive.

http://193.128.183.41/home/v3__product.a...=swr&wg=15
Thanks again.
[/color]

Stupid Laptops; Poo
Reply
#4
if you don't have a floppy drive make a bootable memory pen.
http://www.bootdisk.com/pendrive.htm

then load the diagnostic tool from Fujitsu you should be able to run that from the pen as well.
http://193.128.183.41/home/v3__product.a...=swr&wg=15)

the laptop is running the ATI RC415ME + SB460 chipset, or as they class it the express 200m.
the raid drivers for that can be found here and you can try adding them to a windows xp disk.
http://game.amd.com/us-en/drivers_cataly...ratedip-xp
Reply
#5
Hi Davey, dispite your best efforts to help me out, it seems you're right, it must be a hardware problem. becuase, i tried to slipstream the raid drivers with XP Pro, and it still asks me to specify a mass storage device. so it just cannot be reading it, i shall be giving it a little bit more fo my attention, then it will be going in the bin.

Have you any other ideas? and;

On that RAID folder i downloaded, i had 4 folders:

RAID
RAID7xx
SATA64a
SATARAID

You dont happen to know which i should slipstream do you? I've only tried SATARAID I'll show an image, of what i get. fully:

[Image: 2qb8z13.jpg]

Again, thanks for your co-operation, and cheers mate! lol
Reply
#6
i would say sataraid if your using standard xp 32bit, in fact you do not have a limit if you slipstream you can add the lot if you wish and just pick the correct one when xp ask.

all else fails try a usb floppy drive, you may have to borrow one if you don't have one yourself.
i keep one for just this sort of thing.

all this new dual core and hardware and we still need a dam floppy drive, don't make sense you would think by now they would program the
windows startup to allow it to read from memory pen.
Reply




Users browsing this thread: 1 Guest(s)