Copyright Daves Drivers 2007-2017

Facebook Share

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SCSI and Raid Controllers
#1
hi davey! need help again. my current pc had a prob with ADRC906W IDE controller. it has a exclamation point on it. windows cannot load the device driver for that hardware. the driver may be corrupted or missing (code 39). i tried to uninstall the driver and updated the driver thru automatic and advanced option (driver cd). unfortunately, there was a problem installing that said driver. an error occured during the installation of the device. is there any alternative way to install this driver? pls pls pls..dont tell me to re-install my os! lol Eek
Reply
#2
thats strange nothing is listed for ADRC906W IDE.
is it a add on card IE : a card you or someone else has added to a pci slot ?

what windows you trying to run this on ?

if it is a add on card pull it out the system and let me know its main chipset being used or any other names or numbers printed on the card.
Reply
#3
b4hand, no prob occured upon installing xp sp3. as far as i know, i only installed my old graphics card 7600 gs. and theres was nothing more. apparently without knowing these days, upon double checking my device manager, i found error on the said controller. i have the driver of the motherboard. asrock, intel-via series. i uninstalled and installed it several times but no luck.

it is under SCSI and RAID controllers
ADRC906W IDE controller- highlighted with exclamation pt
SCSI/RAID Host controller
VIA SATA RAID controller

Device type: SCSI and RAID controllers
Manufacturer: Unknown manufacturer
Location: on extended IO Bus



(01-31-2009, 10:09 AM)davey6 Wrote: thats strange nothing is listed for ADRC906W IDE.
is it a add on card IE : a card you or someone else has added to a pci slot ?

what windows you trying to run this on ?

if it is a add on card pull it out the system and let me know its main chipset being used or any other names or numbers printed on the card.
Reply
#4
this is not getting me anywhere, no matter what way i search those numbes
let me know the model number of that asrock board, i want to check up its sepcs sheet.
Reply
#5
oops! i am sorry dave for the very very late reply on this issue. the prob was solved without my knowledge. upon checking my device manager... no prob were posted. i dont know if the windows update finally corrected the error. by the way, thank you very much!
Reply
#6
well the via chipset range is a little old now so i would think windows update did correct the error for you.
Reply




Users browsing this thread: 1 Guest(s)