Copyright Daves Drivers 2007-2016

Facebook Share

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
banana.ani
#1
Hi,

Heres another one. XP Home that has been working OK then occasionally shuts down, tries to reload itself and fails, eventually clean HDD and clean install, but keep getting the message that 'banana.ani' not there and therefore cant proceed with installation.

Any advice on how to deal with this?
Have cleaned Installation disk to remove anything that may have been on it checked all internal leads connected, atho' I may replace all IDE cables with when next time out shopping.
Before I do irreparable damage to its 'innards' I thought I might get some clues from your good selves.

Many thanks in advance.

PS: Since submiting this I Googled 'banana.ani' a Phew, seems I am not the only one, bananas been going bananas with lot of people, as it appears to be a cursor animator, I will try and 'skip' this when I next attempt an install, see what happens.
Reply
#2
its just one of those silly files thats in the theme's
you can just skip it if you wish or replace it with a clean file.
i have ripped out the banana.an file from my own windows xp disk.
you will find it on the bottom of this post.
you can shove it on a floppy if you like as its a tiny file then next time windows moans just point it to the file on the floppy and it will install.
or copy this file over to your windows xp disk.
you need to put it in your i386 folder on your windows xp disk.


Attached Files
.zip   banana.zip (Size: 1.24 KB / Downloads: 16)
Reply
#3
Hi,
Thanks for that quick reply, will give it a go when I next have access to that PC. Frustrating little'bugger' if that was all it was, why dont they keep things simple?

Cheers
Reply




Users browsing this thread: 1 Guest(s)