Copyright Daves Drivers 2007-2016

Facebook Share

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Presario F560US - XP Pro
#21
Yes, thats everything listed in the BIOS.

Also,

I went to the HP site last night on the laptop and downloaded a tool from them to scan my computer for updates.

There was a BIOS update (to 1F1) so I installed the update but nothing changed.

Will get another card today and try it. Do they all come with drivers?
Reply
#22
yes they should ship with a driver disk.
if you get one from ebay make sure you contact the seller before you buy and ask if it comes with the xp and vista drivers.
Reply
#23
I knew I forgot something... Ordered the new card off e-bay but forgot to ask about drivers. Installed the new card and booted up the machine and it didn't detect any new hardware.

Not showing anything in the Device Manager either...

Tried Add New Hardware and that didn't get any results either...

Any suggestions?
Reply
#24
motherboard has a fault on mini pci slot.
or its disabled at some point in the bios.

i need to see if i can find the tech service manual for that model.
Reply
#25
Is there some way to check the BIOS to see if they are correct or not corrupt?
Reply
#26
finding any corrupt files in a bios is not easy without the correct access programs to get in to the program lines.
not something i would ever advise anyone to do unless they know 100% what they are doing.
even myself i won't play with a bios program lines as the risk of screwing it to the point of not booting is way too high.

you can reflash the bios if you feel its corrupt, again even that does carry some risk of a bad flash and a non booting motherboard.
the bois holds all the inputs and outputs mess it up and your in deep trouble.

if you understand that risk you can try a bios flash to the newest HP have to offer for your model.
but please read any notes that come with it.
Reply
#27
OK,

This is really weird. Got in at 0335 just now and as I walk past this laptop the first thing I notice is that the blue "wireless" light is on...

I've been using a Linksys USB to connect via wireless since the internal wireless quit working. So I unplug the Linksys and try connecting to my router.

Windows tells me it's not currently the program running the wireless since I have the Linksys in there. So I uninstall the Linksys Program and when the computer reboots, the light is once again orange?

Tried going to system restore (0330 last save) but that didn't help get the blue light back on on either.

Is this thing possessed or what?

Back to using USB again...
Reply
#28
sounds like a bad motherboard with a loose connection in it.

ever seen a laptop motherboard ?
i really don't like working with them as they are so small and dam hard to get at without stripping the whole machine back to its plastics.

stick with the usb, at least that way you know you can get wifi.
Reply




Users browsing this thread: 1 Guest(s)