Copyright Daves Drivers 2007-2017

Facebook Share

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
sis 7012 audio device
#1
hey guys i have a computer i just rebuilt last week and i can't seem to get the sound card to work any info would be great i've downloaded the drivers for this soundcard.... from the sis website and it comes up saying "The name is already in use as either a service name or a service display name." when i try to update the hardware through the device manager.... here's my computer specs... I'm using Everest home edition

Field Value
Computer
Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name ......
User Name ......

Motherboard
CPU Type Intel Pentium 4, 2018 MHz (20 x 101)
Motherboard Name Asus P4S-LA
Motherboard Chipset SiS 650
System Memory 1024 MB (DDR SDRAM)
BIOS Type Award Medallion (03/01/02)
Communication Port Communications Port (COM1)
Communication Port Communications Port (COM2)
Communication Port ECP Printer Port (LPT1)

Display
Video Adapter Matrox Graphics Millennium G450 AGP (16 MB)
Video Adapter Matrox Graphics Millennium G450 AGP (16 MB)
3D Accelerator Matrox G450
Monitor Dell M782 [17" CRT] (8G1573BABNEK)

Multimedia
Audio Adapter SiS 7012 Audio Device

Storage
IDE Controller SiS PCI IDE Controller
Floppy Drive Floppy disk drive
Disk Drive WDC WD800JB-00JJC0 (74 GB, IDE)
Disk Drive WDC WD400BB-00DEA0 (37 GB, IDE)
Optical Drive COMPAQ CRD-8322B (32x CD-ROM)
SMART Hard Disks Status OK

Partitions
C: (NTFS) 76308 MB (66318 MB free)

Input
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse PS/2 Compatible Mouse

Network
Network Adapter SiS 900-Based PCI Fast Ethernet Adapter (192.168.2.22)

Peripherals
USB1 Controller SiS 7001 PCI-USB Open Host Controller
USB1 Controller SiS 7001 PCI-USB Open Host Controller
USB Device Logitech Mic (Communicate)
USB Device Logitech QuickCam Communicate
USB Device Logitech USB Camera (Communicate)


also i can't get into that 40 gig wd hdd if anyone knows how to access that harddrive, it suffered a pretty bad crash less than a year ago... on this mobo...
Reply
#2
well thats a oem motherboard made by asus for HP.
the sound card is not the sis 7012 but its the ADI 1885
ADI is better know as soundmax
give this driver a go with that board.
http://support.dell.com/support/download...leid=53829

if that hard drive crashed is there anything on it that you want to save ?
you should be able to access information on it by using the program don't panic i have here.

http://www.davesdrivers.com/forum/showth...p?tid=1315

if my computer does not see the drive when connected check that your bios is still reading the firmware, if teh bios can't see the drive the
control board is dead and you won't be able to access the drive again.
Reply
#3
neither of those worked, the motherboard is an hp not dell so no improvements in sound..... and the harddrive reads in bios but not in that other preogram
Reply
#4
dam soundmax is always like this.
the spec of that board can be found here.
http://h10025.www1.hp.com/ewfrf/wc/docum...e=bph07620

you can see under AC97 audio its listed as ADI 1885 so that dell driver should have got it up and running for you.
with sound cards does not matter that much where the driver comes from.

is that board still inside a HP machine ?
if so whats its model number.
the problem is that being a OEM board asus will not support it at all i will however try and find a close match at their site.

oh and before i go head long in to asus, you can also cheat with that motherboard.
it has a HP bios setup and as far as HP know its still one of their machine's
if you click here and select auto detect it should pick up on any missing drivers.
http://welcome.hp.com/country/uk/en/support.html

make sure you allow that program any access it needs, don't block it and shut down any thrid party firewall.
would also be a good idea to uninstall the sis 7012 driver.
Reply
#5
nothing works !?!?!?!?!?!?!?!?!?!? im about to say f**k it an get a new computer
Reply
#6
bloody asus, spent hours looking to try and find a match for that board.

right first things first did you load up the main sis 650 chipset drivers direct from sis ?
if not please download them from here and install them.
http://www.sis.com/download/

now the most basic ADI 1885 driver i can find is on the intel website, intel don't play with the basic driver sets, so if anything is going to get that working it should be this one.
http://downloadcenter.intel.com/Detail_D...0&lang=eng

again shut down any anti-virus and firewalls while you do the install's or they can block the inf files from installing.

i will continue trying to find a driver direct from asus as well but its like looking for a needle in a haystack.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  No audio output device is installed kysyanouraleya 1 2,698 03-02-2011, 10:46 PM
Last Post: davey6
  no audio output device azoi69 7 7,028 07-08-2010, 07:20 AM
Last Post: davey6
  No Audio Device after XP fresh install dalwell 10 7,632 01-05-2010, 07:05 PM
Last Post: dalwell
  Conexant High def Audio device on a advent qt5500 bradbury458 1 5,326 10-29-2008, 08:39 PM
Last Post: davey6
  problem with audio device on high audio defination bus acxx 1 2,949 04-22-2008, 01:33 PM
Last Post: davey6



Users browsing this thread: 1 Guest(s)