Davesdrivers copyright 2007-2019

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SN9C325
#21
is that the full Eset Smart Security or just the anti-virus on its own ?

Reply
#22
just testing this cam driver on windows xp, vista and windows 7 64bit

all are accepting the installer without crashing.

i just wonder if your getting a bad download from sonix.
If you want i can pack up the full driver from sonix and shove it up on my file site so you can try getting a clean download from my site
that might make the installer work.

there has got to be a reason why this driver is crashing your machine.
something is clashing with the installer
Reply
#23
Can you please try? I've spent quite a while on it.
[Image: PC10-WEBCAM-WITH-MICROPHONE-EBAY-2-CC.jpg]

That is exactly what my webcam looks like.
Reply
#24
ok done, this driver has been tested and i know the installer is working.
i uploaded it and downloaded it just to test its fully working.

I have added it to my main sonix downloads,
its the last in the list here.
http://www.davesdrivers.com/forum/showth...hp?tid=266

thats a standard webcam body used by countless little jap companies, i have seen that cam so many times on this site all with a different controller chips inside.

if you can try the driver direct, if it fails remove all drivers from programs/uninstall
restart windows in safe mode.
then see if you can install the driver in safe mode

Reply
#25
The video is showing up now :)!
Now the only thing is that I can't hear audio >.<.
Reply
#26
glad you got that part working it was driving me mad thinking why it would not install.

when you say no audio does that mean no sounds at all from windows or just when your using a IM program ?





Reply
#27
(12-02-2010, 12:02 AM)davey6 Wrote: glad you got that part working it was driving me mad thinking why it would not install.

when you say no audio does that mean no sounds at all from windows or just when your using a IM program ?

I have no idea but when I have a mic plugged in as well. I know for sure the audio that's being picked up is from my mic.
Reply
#28
oh you mean your mic is not working ?

see if its listed by windows.
click start , control panel , hardware and sounds
sounds,
recording tab

look down your list for your mic.
if its listed select it then click configure.

if your losing all sounds with the mic plugged in make sure your plugging it in the correct socket on your sound card , normally red.

sound cards are normally , green front, blue aux in or rear speakers, red mic
Reply
#29
(12-02-2010, 12:16 AM)davey6 Wrote: oh you mean your mic is not working ?

see if its listed by windows.
click start , control panel , hardware and sounds
sounds,
recording tab

look down your list for your mic.
if its listed select it then click configure.

if your losing all sounds with the mic plugged in make sure your plugging it in the correct socket on your sound card , normally red.

sound cards are normally , green front, blue aux in or rear speakers, red mic
No that's what I meant, I meant that msn is picking up sound from my mic. I tried testing the audio with my mic removed and no luck :(.
Reply
#30
what sound card do you have ?

dam its hot in here i need to turn up the AC a little
Reply
#31
Guess like I wasn;t clear enough >.<, msn isn't picking up the audio from the webcam.
Really it's hot where you live? I miss the summer right now.
Reply
#32
yeah its hot, too hot at the moment.
this is surpose to be our winter, but even now we still get days when its too hot.

did you run the audio wizard in msn ?
if not please do that, it just helps msn set the best levels so two people can talk to each other.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  SN9C325 chipset driver reqd serpentkillers 31 39,815 06-17-2015, 11:59 AM
Last Post: davey6



Users browsing this thread: 1 Guest(s)