Copyright Daves Drivers 2007-2017

Facebook Share

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Visioneer 4800 scanner & Vista
#41
Yes, I have successfully downloaded this file. I have opened it with winrar. Erm, what do I do now?
Reply
#42
fully unpack the scansoft folder on to your desktop.
then pen that folder and double click the setup icon
program will install the basic scanner software and the driver
Reply
#43
This is soooooo frustrating! I ran the set up and installed paperport, many thanks for that. However, the scanner doesn't work. In the Control Panel it says it is working fine, but when I press "Twain" in paperport it says:"Scanner is not found! Please check the following: 1. Power plugged in, 2. USB cable connected, 3. USB setting is enabled in BIOS.
I don't understand the 3rd one, but the other two are ok! Believe me, I've tried the lot, uninstalling, reinstalling, switching off and on, restarting PC in every combination of those things possible. When I restart the hardware wizard finds my scanner no problem, but it will not link to the Paperport software. How much to send me the disk?
Reply
#44
its not the program as such.
do you have a firewall on the pc ?

anti-virus software and a firewall will block the port to a scanner or printer in fact anything that wants access to a usb port.
remove everything from add remove programs.
restart windows.
shut down your firewall, antivirus and then reinstall the software.

if you have another photo program such as photoshop or even word try and scan direct to that and select scansoft as the scanner not the 4800.
reason being the scansoft is the program accessed by others and is the main interface between driver and software, it must be used at all times

oh and before i forget the rest of the disk you do not really need reason being it only contains the following

IE6 , adobe reader 5, MGI photo program ( very old version )

you have the main program needed now and the driver.
Reply
#45
I'd already tried blocking the firewall. I blocked all my other security bits and pieces and reinstalled and....IT WORKED! Many thanks Davey6.
Reply
#46
glad to help, burn that scansoft program to a disk and keep it safe,
i will keep it on site but will lock out the download so if anyone else wants it just drop a note on the forum and i will unlock it for you.
Reply
#47
john13973 the link for paper port is open and will remain open for the next 10 hours i will relock it once i fall out of bed in the morning.
Reply
#48
Hi Davey

Destroying computer Comp1

Have followed your steps very carefully to get this working but to no avail.

I have original disk. I disabled my firewall, disabled avg virus and uninstalled scanner software.

I have vista 32-bit.

Re-installed scanner when box came up saying now plug in usb and wait for scanner to be detected plugged in usb and I waited, had a cup of tea, walked the dog, read a book, watched a film, came back still hadn't found it!Grin

It installs it in xp compatability mode but the scanner is not detected.

Any ideas?

Thanks

lesinoliva

Reply
#49
I have to try and remember this from memory as its a long time since i had that scanner Slap

what does device manager tell you when the scanner is plugged in ?
does it list the scanner or does it say it has a problem ?

from what i remember if your using paper port to access the scanner when its installed you have to run the shortcut to paperport with the compatibility wizard and then apply that setting so thick vista understands to use that setting everytime you access the scanner.
Reply
#50
Paper port is running under compatability mode XP.

when I press "Twain" in paperport it says:"Scanner is not found! Please check the following: 1. Power plugged in, 2. USB cable connected, 3. USB setting is enabled in BIOS.

I also get the same error through my photoshop program.

Something I did notice when I was uninstalling the program it kept coming up with the error message windows has stop working, checking for problems. But it uninstalled it anyway and when I reinstall it, it came up in compatability mode.

If the program was uninstalled successfully and then reinistalled successfully should I have lost any documents, ie images, that were in that program. Because when I reinstall the program it still has the documents that I scanned before it stopped working.

Reply
#51
hum i think i know where your going wrong you don't select the Twain driver in the pull down box.

if my memory is working in that pull down box you should see twain driver, visioneer 4800 and the scan soft program.
you must select the scan soft program as thats the one that has direct access to the driver and will need to be accessed by papaerport and any photo program you use.

scansoft is the program accessed by others and is the main interface between driver and software, it must be used at all times



Reply
#52
When I open paperport there is no drop down menu.

It has the boxes across the top.
Page
Twain
Copy
Paste
Find
Rotate etc.

When you click the Twain box you get the error message above.

There is no drop down menu in the paper port program.

Where do I find this drop down menu?
Reply
#53
i still have paper port somewhere i need to check for you.
its a long time since i used that program so need to install it and then check it.

Reply
#54
ok installed it with paper port open look on the top, click file.
select source, select scan manager.

to test if its working once the above is set , click file , then acquire
if all is well it should now scan.


Reply
#55
Still no joy.

Followed instructions to the letter but scanner still not working.

There is power in the scanner because there is light under the glass scan panel.

Don't know what else to do.

Reply
#56
ok couple of questions, what service pack are you running on vista ?

and do you have a firewall , anti-virus installed ?
Reply
#57
We have AVG Free anti virus and the firewall on vista is enabled. We disabled the firewall and the AVG before the install and also installed in compatability mode. We also have Spybot search and destroy on vista and have no idea if it can be disabled or how you would do it!

We are running Service pack 1.

This is so frustrating, as the scanner is in perfect working order. We originally had it installed with Windows XP and it worked fine. We upgraded to Vista when we got a new computer and it worked fine at first. We haven't got the money to buy a new one at the moment and are having to borrow one from a friend, but this is very inconvenient. I see other people in this forum thread have got their scanners working. I hope you can come up with a solution. Here's hoping.......

Thanks for all your help.

Les
Reply
#58
right click on the spyware bot and tell it to exit.

AVG version 9 does not fully shut down even when told to.

all you can do is start over again from point a and finish at point z everything i know about trying to get this scanner up and running is now here, its a case of try and try again as its being blocked at the driver install stage by one of your programs.

there is only one other thing in the back of my mind and as you have said it once worked after upgrading ,
i just wonder if one of the windows updates has shut this scanner down as it knows it should not be running on vista.

microsoft are sneeky and do things like that but all you can do is try again.
Reply
#59

A message of success which I am posting in case it helps others.

Some months ago I recounted my trouble after I put SP2 on. I followed all advice repeatedly, and a lot more combinations, without success.

I had to re-install AVG antivirus as I found that their update recently must not have installed properly, and wasn't on. There is a tab to do a system check, which suggested that quite a few things could usefully be fixed, but I needed AVG PC Tune-up, which is free for a single usage. I duly installed and ran that, trusting an AVG product.

Afterwards, I tried running the driver installer again. This put the scanner on the Devices list under USB devices/scanner, not under the image devices. But programs still couildn't "see" it. Checking porperties, driver wasn't installed. I let it search for drivers, couldn't find on the machine, searched online, found and installed the drivers, and all is going fine again. And I had antivirus, firewall etc. still in active. On selecting the twain device, both scan manager is there plus Visioneer 4800, and both work, the latter not using scansoft scanmanager.

Life back to normal again, but at a huge mental price!!
Reply
#60

A further bit of information. I looked at the driver details and it says that they came from Microsoft, so they have the correct details still available. No need then to use the Visioneer installer. But this morning the Vidioneer has returned to the scanners section of device manager. The weird ways of Microsoft.
Reply




Users browsing this thread: 2 Guest(s)