DavesDrivers forums


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
samsung R720 stuck in recovery solution 3 mode
09-02-2011, 04:10 PM,
#1
samsung R720 stuck in recovery solution 3 mode
laptop was working fine last night. When I switched on today it asked me to either start windows normally or repair. Tried to start windows normally but I get a blank screen. Tried to repair and it takes me into samsung recovery solution 3 have tried restore, backup and it takes over an hour to do each one but nothing changes and when finished it takes me back to the same screen asking me to repair or start it normally. I have the back up disc from samsung and originally backed up all my files with macafee but I can't get to the desktop to get them. as it won't start normally. What can I do. It seems stuck in a loop.

Please help
Reply
09-02-2011, 05:21 PM,
#2
RE: samsung R720 stuck in recovery solution 3 mode
sounds like a hard drive error, however it could also just be stuck in a memory loop.
remove all power from the laptop for half a hour, power pack and battery.
this will allow the memory and motherboard to drain.
then replace and start.

if it fails have you used the F8 key and start windows in last know good config ?

if not as soon as you see your bios screen push the F8 up and down till you get the windows sub menu.

what windows is this laptop running ?
please do not email me, please use the forum to request driver support.
Reply
09-02-2011, 05:53 PM,
#3
RE: samsung R720 stuck in recovery solution 3 mode
Hi, I've tried the f8 the last known good config and also in the safe mode. I've not tried taking the batteryout etc so will try this and come back to you.
Its running on windows vista intel pentium.
I've tried the back up disc but it doesn't come on. It just keeps me giving the 2 options of backup or run windows normally but when picked they seem to have no effect. I just get the blank screen can't understand how it can work one minute and go like this the next. The only other thing I've noticed is that on several occasions when closing down it gets stuck on the shutting down and I end up turning it off by the switch when this happens. I'll try takingthe battery out then. Its only just over a year old as well .

Reply
09-02-2011, 06:58 PM,
#4
RE: samsung R720 stuck in recovery solution 3 mode
Hi - I have tried what you suggested re the battery - have just switched machine back and i am now getting a black screen with the message;

boot from ahci cd-rom

bootmgr is missing press ctrl alt delete to restart

I have restarted as above but again it now just keeps looping back to same bl;ack screen and the restart message above????

Any ideas as not sure where to go from here?

Reply
09-02-2011, 07:15 PM,
#5
RE: samsung R720 stuck in recovery solution 3 mode
ok with that error its vista ok.

there is a quick fix for that error.

this link will show you how to repair that error with the vista disk.
http://www.howtogeek.com/howto/windows-vista/fixing-bootmgr-is-missing-error-while-trying-to-boot-windows-vista/

i think at some stage your going to have to check your hard drive for errors or a virus sitting on the boot sector.

please do not email me, please use the forum to request driver support.
Reply
09-02-2011, 08:02 PM,
#6
RE: samsung R720 stuck in recovery solution 3 mode
hi - we have inserted the Windows 7 disc however once inserted it is not doing anything? what does it mean by the following 'Boot off the Windows Vista DVD and then click Next at the first prompt'

Once the disc is in do i need to press one of the f keys to activate it or should it just load auto?
Reply
09-02-2011, 08:46 PM,
#7
RE: samsung R720 stuck in recovery solution 3 mode
if your using a windows 7 disk it should auto load, however your bios should be set the following way

first boot device cdrom
second hard drive
thrid floppy ( if fitted )

you bios might say after its seen the windows 7 disk press any key to boot from cd.
if you get that warning please push the enter key and the install will start

please do not email me, please use the forum to request driver support.
Reply
09-03-2011, 11:34 AM,
#8
RE: samsung R720 stuck in recovery solution 3 mode
Hi, still having problem. The windows 7 disc doesn't auto load. I've been into bios setup. The boot device priority order showsc 1 AHCI CD, 2, AHCI HDD 3, usb Key, etc. do I need to exclude the 1st one - AHCI CD?
Reply
09-03-2011, 11:56 AM,
#9
RE: samsung R720 stuck in recovery solution 3 mode
no that list is correct your cd drive is the first boot device.
check that windows 7 disk in another machine, see if its a full retail version or a upgrade version of windows 7
please do not email me, please use the forum to request driver support.
Reply
09-03-2011, 01:43 PM,
#10
RE: samsung R720 stuck in recovery solution 3 mode
Hi, Its loads on another laptop. think its a full version.
The disk has Ver.a on it LU7849001 and madeby brother industries 2009.

I've tried to load the samsung recovery disk as well but having no joy with that as well.

It was working fine the night before and I don't really use it other than to browse the internet/emails etc. no games are played on it.

Any more ideas
Reply
09-03-2011, 02:01 PM,
#11
RE: samsung R720 stuck in recovery solution 3 mode
right that brother version of windows 7 may well not work on your machine.

i called up that version number you posted and its keyed to a brother system which is why the samsung does not see it on cold start.

i going to check with samsung about doing a restore.
some systems you have to push F key and then it will read from the factory shipped recovery disk or partition.
i just need to check the facts with samsung and i will get back to you A S A P
please do not email me, please use the forum to request driver support.
Reply
09-03-2011, 02:09 PM,
#12
RE: samsung R720 stuck in recovery solution 3 mode
ok found what i was looking for this is listed at samsung for your laptop.
in order to use the recovery disk you must do this

IMPORTANT: If Windows does not start, restart the computer and press the F4 key when the boot screen (Samsung logo) appears. The computer will boot up in Restoration mode and the Samsung Recovery Solution screen will appear.

for info the FAQ and the troubleshooting guides for that laptop are listed here.
http://www.samsung.com/uk/support/detail/supportPrdDetail.do?menu=SP01&prd_ia_cd=&prd_mdl_cd=&prd_mdl_name=NP-R720E#none
please do not email me, please use the forum to request driver support.
Reply
09-03-2011, 02:54 PM,
#13
RE: samsung R720 stuck in recovery solution 3 mode
thanks for looking. I've already gone through to the samsung recovery solution screen and tried all the options it gives which is to do a basic restore, complete restore and data restore.
2nd otion is backup. it took over an hour last night to do the full restore. When I've tried to do the backup it tells me the windows partition or drive not found is that because I've done a full resotre and its wiped everything off. I don't know. When I switch itback off just keeps going back to the black screen with the cursor flashing telling me thebootmgr missing and to do ctr, alt & delete but this has no effect at all. I've tried typing in where the cursor is but it just beeps. Not sure why thensamsung recovery disc doesn't work as it should do or the samsung recovery solution 111?
Reply
09-03-2011, 03:16 PM,
#14
RE: samsung R720 stuck in recovery solution 3 mode
when you did the full restore windows deleted the partition and made a new one.
it sounds like a faulty hard drive.

do you know what make of hard drive is in that machine ?

i will try and find some dos test tools when i know the make of that hard drive.

if it test faulty then your banging your head on a wall for nothing so its best to check.
please do not email me, please use the forum to request driver support.
Reply
09-03-2011, 03:41 PM,
#15
RE: samsung R720 stuck in recovery solution 3 mode
I've tried looking in the 2 manuals but it doesn't mention it. The operating manual is on the desktop in the laptop so can't check. if there is anywhere you want me to look on the laptop let me know
Reply
09-03-2011, 03:46 PM,
#16
RE: samsung R720 stuck in recovery solution 3 mode
yes look in the bios,

the main screen should list the hard drive, its size and model number.
let me know what that is and i will try and find out what make it is for you.

samsung are not much help on this as i just checked and its only listed as
320GB SATA 5400RPM.

it may be one of their own drives but best to check its model number in bios
please do not email me, please use the forum to request driver support.
Reply
09-03-2011, 03:59 PM,
#17
RE: samsung R720 stuck in recovery solution 3 mode
i must pop out, let me know what you find. i will be back in about a hours time.
please do not email me, please use the forum to request driver support.
Reply
09-03-2011, 04:10 PM,
#18
RE: samsung R720 stuck in recovery solution 3 mode
SATA PORT 1 Fujitsu MHZ2320BH G2-(PM)
SATAT PORT 2 TSSTcorp CDDVDW TS-L633B-(P)
CPU Type Pentium ® Dual-Core CPU T4
CPU Speed 2.10 GHz

Total Memory 4096 MB
Slot1 Memory 2048 MB
Slot2 Memory 2048 MB

BIOS Version 00LT
MICOM Version 00LT

This is all that is on there so don't know whether this is what you need.
Just found another screen under boot device priority order don't know if this is of help

AHCI CD : P1-TSSTcorp CDDVDW TS-L633
ACHU HDD : P0-FUJITSU MHZ2320BH G2

Thanks for letting me know you've popped out as it saves me sitting round waiting for you to come back.

Will log back on in an hour
Reply
09-03-2011, 05:19 PM,
#19
RE: samsung R720 stuck in recovery solution 3 mode
ok so its a fujitsu drive, now fujitsu sold their hard drive section to toshiba back in 2009

tosh offer a hard drive test tool kit that works with both their own brand and fujitsu

you can download it from here.
http://sdd.toshiba.com/main.aspx?Path=ServicesSupport/WarrantySupport/SoftwareUtilities#diagnostic

when you test this drive it going to take a while, a short test might pass without to much problems
but the full test is when any faults in the drive show and it can take a few hours.

as you can not start windows you need to download and run the dos version
how to do that will be in that download zip file as a readme file.
please do not email me, please use the forum to request driver support.
Reply
09-04-2011, 11:20 AM,
#20
RE: samsung R720 stuck in recovery solution 3 mode
I've extracted the 2 files and copied them onto a disc and put this disc into the laptop and tried ctr, alt and delete key and waited for the disc to be read but nothing has happened its just gone back to the same screen again. I've checked the disc and there are 2 files to be opened on it - FJT.EXE and FJDT_700.TXT so I think I've downloaded and copied it correctly onto the disc but its just not reading/opening the disc on the samsung laptop unless I'm doing something wrong?
Reply