Copyright Daves Drivers 2007-2018

Facebook Share

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drivers for presario V3000 / V3500
#21
ok that failing would mean hardware problems however i must try the following or i would not feel i have done everything i can to help.

if you have not already done so please update to windows xp sp3
as the uaa driver is installed now and the correct sound card driver is in place its safe to update windows.

the service pack does change the core of xp.

what i am thinking is if this is a windows error fault the service pack should slove it.

before you install this service pack please make sure you back up any data you wish to keep.
its just to be on the extra safe side incase something goes wrong.

http://www.microsoft.com/download/en/det...g=en&id=24
Reply
#22
it is already in service pack 3 and till now im still downloading and installing updates for service pack3 for the past 4 days.... so it means already a hardware failure? huhu.... thank you so much for all the help
Reply
#23
ok i only have one other idea and your really going to hate me for this one.

now you know what drivers work with what hardware in your laptop you could start over again.
by that i mean clean install of windows xp sp2 then install the drivers in this order.

chipset drivers.
UAA driver
lan card drivers.
go on line update direct x
then the sound card driver.

then the rest of your drivers in any order you wish.
then sp3 once sound and gfx are working

I know its alot of work and its a real pain but that really is my last idea on this stubborn sound card of yours.
Reply
#24
(11-22-2011, 09:07 PM)davey6 Wrote: ok i only have one other idea and your really going to hate me for this one.

now you know what drivers work with what hardware in your laptop you could start over again.
by that i mean clean install of windows xp sp2 then install the drivers in this order.

chipset drivers.
UAA driver
lan card drivers.
go on line update direct x
then the sound card driver.

then the rest of your drivers in any order you wish.
then sp3 once sound and gfx are working

I know its alot of work and its a real pain but that really is my last idea on this stubborn sound card of yours.

hehe... i was about to ask you "what if i'll just re-install windows xp again?"
hehe.... once im done with my report il go ahead and re-install windows xp again, delete the partition and create a new partition... will update you a soon as possible.... by the way sounds is working again now. hehe... stubborn laptop. hehe... thank you so much for all the help Rock
Reply
#25
sorry to ask you this but chipset and mother board drivers is the same? hehe
im in the preocess of reinstalling XP svc2 now
Reply
#26
hay no need to say sorry always better to ask if your not sure.

yup your correct motherboard and chipset drivers are both the same thing.

Reply
#27
hi dave, happy holidays!!!! been so busy with work, i havent tried to reinstall XP yet. i just found out the true model of my presario V3000 when i entered the product number in their site and its V3723AU. im not really that techy but you think my laptop meets the requirement for WINDOWS7 ? hehe
Reply
#28
currently running windows 7 now... but i was not able to find the drivers for base system. can you help me with this?
Reply
#29
thats your quick launch keys and or the card reader if one is fitted.
the vista drviers on offer from hp will load in to windows 7

i was just checking the specs of that machine and it will run windows 7 the only problem i can really see is of lack of memory, the system shipped with 1 gig standard, windows 7 will really improve its speed with 2 gig plus.
i can't see what is the max memory amount that laptop will accept, i might have to find its motherboard specs to find that out.
Reply
#30
hi boss, got the video drivers now... but i cant find any motherboard driver.. huhu... is it ok to leave it as is? i mean no driver for base system? about the sound card, i think its really hardware coz sometimes when i turned on the computer it can detect and sometimes cannot detect the sound card hardware
do you recommend i try and install uniblu driverscanner? and maybe it can find a driver for the motherboard? hehe
Reply
#31
yes pop over to nvidia and run the auto detect.
it should pick up any drivers needed for that motherboard.
windows 7 should have built in support for the GFX card you should not need to force a driver for that.

with the sound if its still doing the same thing under windows 7 as it was under iwnodws xp then it does indeed have a hardware problem.
now the trouble is its not a simple fix like it would be on a normal pc as the sound is built on the motherboad.
its a case of living with it or change the motherboard to cure the problem.

i will see if can find you some windows 7 drivers for that base system error's i am sure their must be some at HP that will work those.

Reply
#32
thanks so much for all the help... HP does not have drivers for windows 7, then for nvidia, it said/refer to laptop manufacturer for the motherboard drivers since its customize, thats what it said after the auto scan
Reply
#33
ok i will do some checking later for you and i will let you know what i find out.
it maybe that windows 7 has the best possible drivers for the motherboard chipset built in.

i can always check that with M/S direct with my account but no matter what i find out i will let you know.
Reply
#34
ok i have been looking over microsoft and HP for answer's

I am going to give you a list of Vista drivers all of which microsoft say will load in to windows 7, some however made need to be loaded by the compatibility wizard so first off please have a quick read of this.
http://www.davesdrivers.com/forum/showth...p?tid=1869

ok all of these can be classed as a base system device in device manager.

finger print scanner http://h10025.www1.hp.com/ewfrf/wc/softw...22&sw_lang=

card reader
http://h10025.www1.hp.com/ewfrf/wc/softw...22&sw_lang=

HP QuickTouch Software
http://h10025.www1.hp.com/ewfrf/wc/softw...22&sw_lang=

if your model has the optional webcam built in
http://h10025.www1.hp.com/ewfrf/wc/softw...22&sw_lang=

and just for the hell of it the sound card
http://h10025.www1.hp.com/ewfrf/wc/softw...22&sw_lang=
Reply
#35
thank you so much for all the help
your the BEST!!!! no more base system device... what i thought its a motherboard driver for base system device. hehe... its really confirm a hardware issue for the sound card.. huhu... happy holidays!
Reply
#36
yup sorry to say it does confirm there is a problem with that sound chip.

it could be something as simple as a dry solder joint on the chip but getting to it and then having the right tools to re-solder round the chip can be a two or three day job.

after all this you now know you can run windows xp or windows 7 if you wish to so its not really been a waste


Reply
#37
yup... without your help i could not have fix the drivers issue... hehe... well, its been a long troubleshooting.... and now im glad im running windows7
Reply
#38
hi dave, happy new year... found a solution for my sound card problem... i bought a usb external sound card and it worked perfectly. hehe
Reply
#39
thats cheating lol lol

happy new year
Reply
#40
hehehe.... thanks for all the help. till next time :) more power to you
Reply




Users browsing this thread: 1 Guest(s)