Davesdrivers copyright 2007-2019

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
6 led cam but not an ebay buy
#1
Hello,

I'm new on this forum and I saw a lot of informations. Sorry for my english, it's not my native language. I had a problem with a new webcam I just bought. Of course it's a generic webcam.

Name : Ultra-HD PC Video Super Quality Camera 12 Megapixels
Picture : [Image: 41Q5BzbUe6L.jpg]
Material ID : USB\VID_1E4E&PID_0102&REV_0002&MI_00
USB\VID_1E4E&PID_0102&MI_00

The lights are on but the computer doesn't recognize it. I tried a few drivers but nothing and I don't find the good driver.

Thank you forwardly,
Antoine.
Reply
#2
that cam is coming back as a etron tech controller chip.

now i know etron tech are a oem company and do not supply drivers direct.
i will do some more searching for you and try and pin down the chip number as i do have a few etron tech
drivers in my downloads.
i will post back with what i can find
Reply
#3
I have been looking around and it maybe the 268 chip inside that cam and i do have a driver for that.
please click here http://www.davesdrivers.com/forum/showth...hp?tid=647

look down list and try the etron tech 268 file.

Reply
#4
Thanks for your answer but when I try to install this driver it says "There is no Etron usb camera" and the installation quits. What to do?
Reply
#5
ok time to find the chipset its self.

take the back off the cam then have a read of this post on what to look for.
http://www.davesdrivers.com/forum/showth...hp?tid=817

the device id string is coming back as a Etron so the only way now is to look at the controller chip.
Reply
#6
I can't take a picture but I will write what on the chip.

EtronTech
eSP268A5
O304607
H57208.11

I don't understand anything... if it's a etron, why the driver says there's no cam?
Reply
#7
ok so now i know the driver is the correct one for that cam.

a few tips when trying to install that cam driver again.

shut down any anti-virus software and any firewall that might be running they can block the usb port the cam is on.
make sure your using a main usb port the ones just under the keyboard and mouse ports work best.
front usb ports on most case's don't have the power output to run these cams and like wise a self powered usb hub won't do the job it must be on a main port.
it could also be down to your version of windows i am pretty sure this is a 32bit cam only so if your running a 64bit version of windows it might not install.
Reply
#8
Quem estiver interessado , tenho o drive para camera webcam 6 leds TREO. meu e-mail: luciano_lka@hotmail.com
Reply
#9
I don't know if you still have this camera. But, the driver is http://www.speedlink.com/?p=2&cat=1M&pid=26233&paus=1 I used v1.0 it works great.
Reply
#10
jr78 can you call up your cams device idstring and post it here on site.
you can see the idstring on the first post of this page so if you did the same it would help others.
just in case you don't know how to do that please read this post.
http://www.davesdrivers.com/forum/announ...php?aid=12
as your driver is already installed you would have to call it up from the webcam listed in your device manager.
Reply
#11
My cams idstring is USB\VID_1E4E&PID_0102&REV_0002. The main reason I was here wasn't because the cam didn't work properly. It was cause there was no software for my camera. Then, I came here after finding my ID and seen that choutoun was having issues. I then did my own research which led at first to an Asian website which installed a virus. I cleaned my virus and looked on. Which then lead me to a site I can't remember. Which lead me to the link I then shared here.
Reply
#12
It sure looks like a Kinstone designed webcam. Must have a look on their site later and have a looksee.

KINSTONE!! http://www.google.com.au/imgres?sa=X&biw=1366&bih=632&tbm=isch&tbnid=93wuxiA9RZu9HM:&imgrefurl=http://www.alibaba.com/products-directory/recommended-usb-webcam-kinstone.html&docid=4j5PTVm7XkGriM&itg=1&imgurl=http://i00.i.aliimg.com/photo/v0/479243726/USB_2_0_Webcam_microphone.jpg_250x250.jpg&w=246&h=250&ei=j12kUpucLIi3lQX3lIDYAQ&zoom=1&ved=1t:3588,r:65,s:0,i:283&iact=rc&page=3&tbnh=184&tbnw=180&start=56&ndsp=35&tx=88&ty=106

Took me ages to logon to the Kinstone website and the sods don't have any webcams or drivers listed anymore.
Reply




Users browsing this thread: 1 Guest(s)