Davesdrivers copyright 2007-2019

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
xp problem on right clicking
#1
hi davey! while waiting on my friends feedback on the other thread to update you.. i would like to ask you about what i am countering right now with my old pentium 4 computer.

It is XP SP3, I have problem specially when you used right click on a certain program. one is, if you want to use or run a certain problem as administrator, after right clicking the program then properties, then compatibility and there's no run as administrator. on the compatibility mode, you can only choose on the following.. windows 95, windows 98/ME, windows NT 4.0 SP5 and windows 2000 only.

2nd, once you inserted a dvd rom and you like to see the files on it, after right clicking on it, there's no "open" on it. i only use search then *.* so i can see all the file on the dvd.

Is there anything i can do to bring this back to normal?
Reply
#2
there is a cheat for that admin run and thats get microsoft to fix or add it for you but you must be logged in as admin at the time.
http://support.microsoft.com/kb/294676

you can look at the contents of a dvd/cd this way, open my computer, right click on your cdrom drive then click open or explore.
you know that i can't support cracking of anything on this site as i would break my hosting account rules.

ask for help by all means but don't say what your up to as you can land yourself and my site in way too much trouble.
Reply
#3
i'm so sorry davey.

there's no explorer also upon right click on the cdrom drive. that's why i am using search. there's additional error that pop-up.. microsoft viusal c++runtime library... i'd tried to install but no success. i tried to update again the sp3 but still problem occurs.

i tried to use the microsoft fix but this microsoft visual c++runtime always blocking bcoz of error.
Reply
#4
update direct x and then try the C++ runtime again.

does windows tell you why its failing to install that runtime ?
Reply
#5
no.. actually i only found that when i am trying to use a chikka messenger..that problem occurs. as well as when you open your computer..i think due to logicool webcam or logicool gaming keyboard that needs the same program. i already update the direct x as well as the net framework 2.0 but still the same.

i also installed a program that will change the interface to look like vista but the zip file after it completes the download, it stuck and stayed on 0 secs so i can not open the file.
in the other program that will change the interface to look like 7, there are also a problem on installing and can not install all needed and in fact, my icon on "my computer" is blank but if you will click on it, it's working
Reply
#6
hum you have tryed loading a thrid party theme, never a good idea as you they can screw up big time as i think you have just found out.
use system restore and go back to a date before you loaded that theme.

funny its the xp theme on windows 7 that gets downloaded more then any other i wonder why ?
Reply
#7
It's been years since i'm using that program and i also did it to others to cHange the interface to look like vista and 7. I don't have any problem until i got this microsoft visual problem and upon opening cdrom drive thru open/explore.
Reply
#8
the only thing i can think that has screwed up would be the C++ runtime and thats only if it was not up to date before you run the theme.
i need to double check my facts i need to see if you can install that run time in safe mode and for that i need info from microsoft.

some themes and games use that runtime and i wonder if thats the case with your pc.

i also need the runtime error code you get when you try to install it, that will help me track down where the problem is.
i know you can get this problem when installing office xp but i do need the code.
Reply
#9
there was none. no code. only this messages..

Runtime Error!

Program:c:YP...

This application has requested the runtime to terminate it in an usual way.
Please contact the aplication's support team for more information.


so everytime i will install something, that problem occurs
Reply
#10
so its one of your programs thats stopping it loading and not windows as such.
something your running is accessing that runtime and thats why windows can't update it.
its in your programs folder and must start with YP so have a look.

now i done some reading at M/S and its still as clear as mud if that runtime will install in safe mode
some people say yes and others say no because the windows installer is not running in safe mode.

i think the only way to answer that would be to try it.
i need to find the most up to date version of that runtime for you to download.
Reply
#11
i forgot to mention, i also tried to system restore, i have lots of dates/calendar listed but no success upon restoring.

i also uninstalled the logicool webcam at well as the gaming keyboard. at first, no error found after restarting the windows, but when i tried to run the chikka messenger, i got the same problem then after rebooting again, that problem now occurs.
Reply
#12
i'd tried to run the microsoft fix again, but still unable to fix due to the error, this time, that microsoft visual C++ on windows explorer then later on on internet explorer.. i tried to install different kind of MV C++ excluding version 2010 but i guess it is not compatible with my os. and still got the same problem.

Now, what i am thinking is this.... i will partition my hard drive where i will install a new windows. i am just thinking if what is the best for my computer. I only have pentium 4 3.4ghz with 4 gb memory. i want to install windows 7 but i know, it will not run as fast as xp. what do you think?
Reply
#13
hi davey! i already fixed all the problem by reinstalling/repairing the OS. all icons was restored and the run as administrator is now working! actually, i'm about to reformat this..but i'd tried to recover as much as possible bcoz of my important files. I tried my best to install all that windows vision c++ runtime but still no success. i also uninstall all possible software that may conflicted but still got the problem. so i decided to repair it. once it fails, i go for reformatting the hd to a fresh copy of OS. THanks god i recovered all. thank you very much davey for keeping me to look for possible solutions. ^_^
Reply
#14
windows 7 home 32bit will be the best bet on that old P4.
you have 4 GB of memory which windows 7 will grab a good 2 gig of for its self.
but the main cpu speed is fast enough and you have enough memory.

now i have come across a few problems in windows 7 and older intel chipsets and older soundcards and video cards.

i will list a few then you can make your mind up if you should install windows 7 or windows xp
chipsets 6,8 early 9 series are not support by intel under windows 7 they run out the box drivers
windows 7 sometimes does not find the HT core of a p4 or will count a pentium D as one core only because it don't understand the chipset.

all early sounds cards run out the box drivers, soundblaster 5.1 is not supported but you can get it running using the xp driver and compatibility wizard
early ATI cards seem to be a big problem likewise alot of early nvidia cards are not supported at all.
older printers , scanners, webcams have no support.

I once loaded for a friend windows 7 on a intel 865 chipset, it was a dog no other way to put it.
the system run xp no problem what so ever, put windows 7 on it and it crashed.

if you have windows 7 you can test the system by installing it, you have 30 days before activation of the key so its worth a test if nothing else.

or do a dual boot system xp /windows 7
install xp first then windows 7

sometimes clearing a fault does need a clean install of the O/S
i have sat for days and not be able to clear a simple fault that you know should repair.
you may have had one of those faults that names a file or program but its not that file or program giving you the trouble.
sometimes microsoft with all their money don't even know what has gone wrong with their own program.
Reply




Users browsing this thread: 1 Guest(s)