DavesDrivers forums


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Edup EP-N8508
05-02-2012, 05:14 PM,
#1
Question  Edup EP-N8508
I have got an edup EP-N8508 wireless network card and the driver cd. I run Windows 7 homepremium 64 bit. my problem is that when i have installed the drivers from the cd. And it detects the device as a network card. But when i try to connect to a network only the wired connection and the hamachi connection shows at the right corner of the screen.

On PC 2 (another PC), i don't installed the drivers from the cd. The pc downloaded the working drivers for the network card from Windows update and called it: "realtek rtl8188cu wireless lan 802.11n usb 2.0 network adapter". I tried to connect to a network and it worked. After enabling windows update driver downloads and making a complete update, windows update downloaded the same drivers as on PC 2. And still the same problem. I also tried to install the cd drivers from the device manager. I have tried downloading xirrus wifi manager. It detects the device but dont finds any networks. the access point is 1 meter away from the network card.
If more information just ask.
please answer
(sorry for my bad english)
Reply
05-02-2012, 07:59 PM,
#2
RE: Edup EP-N8508
with windows 7 its best not to install any connection software.
i have found that its best to use just the drivers and let windows handle the wifi access points.

its also possible that your lan card is over riding the wifi, if any cable is plugged into the lan then windows will try and use it.
best to switch off the lan in control panel, networks if its not used so windows does not confuse what card you want to use

the newest driver i can find for that card is dated this year and you can get it direct from realtek. http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=48&PFid=48&Level=5&Conn=4&DownTypeID=3&GetDown=false&Downloads=true#RTL8188CUS
please do not email me, please use the forum to request driver support.
Reply
05-03-2012, 02:44 PM,
#3
RE: Edup EP-N8508
thank you for the answer.

i did exactly what you said but without success

BUT, then i the spent some hours searching and while looking through the
service list in Windows Task Manager i discovered that the Wlansvc service
was stopped i started it. I tested it and it worked. Then i enabled the
service to start at windows startup.
Reply
05-03-2012, 03:15 PM,
#4
RE: Edup EP-N8508
thats the basic windows wifi service and it should have been started with windows.
its one of those pre installed servcies that starts as default

did you ever disable that service ?
or run one of those programs that is supose to speed windows up by shutting down unused programs and services ?
please do not email me, please use the forum to request driver support.
Reply
05-03-2012, 04:49 PM,
#5
RE: Edup EP-N8508
yes i think i did that a long time ago because then i didn't need wlan, but now i do.

My fault.
Anyways thanks for your assistance
Reply