Copyright Daves Drivers 2007-2016

Facebook Share

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ZS211 web cam on Windows Vista x64
#21
thank you smurfpotter624 i downloaded that driver and had a quick look.
it does have x64 driver built in it, but for some reason its a vimicro x64 file thats been renamed to work with the zstar.
its good to know that it does indeed work with vista 64 bit and i will upload it to my site today and keep it safe for as long as i run this site.


once again thank you.
davey6

file can be found here as well now, zs211 64bit http://www.davesdrivers.com/forum/showth...hp?tid=647
Reply
#22
I used the 64bit driver to install the camera which worked fine, 64bit Ultimate now picks up the camera, but when in video software it just displays a blank screen, no image at all. So it knows the camera is there, but can't transmit an image. . . . back to the drawing board.
Reply
#23
did you run the webcam wizard in msn messenger or yahoo messenger ?

sometimes that corrects the black screen error as messenger does try to give you the best picture it can.
worth a shot if nothing else.

you can also try some of the 32bit drivers i have here on site and force load them in to vista 64bit.

now just to be on the safe side are you 100% sure you have the zs211 chipset ?
there are other chips in these cams as well, vimicro, sonix e.t.c
its always best to take a quick look inside your cam just to double check that.
Reply
#24
I tried my damnest to follow the instructions - downloading the ZIP file, extracting it, then specifying where windows [Vista 64-bit] could find the drivers.
I initially went down the whole folder hierarchy to the Drivers folder, then worked my way back up. Under none of the options was Windows able to find acceptable drivers.
What am I doing wrong?
Reply
#25
did you download the correct driver.
its the zs211x64.zip file that you need for the 64bit version of windows.
if you are trying to run a older 32 but driver it may not work.

likewise i am unsure if sp2 on vista does anything to the the drive as no one has yet let me know if it does indeed work with vista sp2.
Reply
#26
guys io havingn all thos problems and i have instal all the drivers posted here but no one it works .
please if you have the driver my msn its lucas_zgoda@hotmail.com
Reply
#27
are you 100% sure you have the zs211 ?

that is only one of so many chipsets being used inside these 6 led cams.
if in doibt call up its device id string and i will take a look.
how to do that can be found here.
http://www.davesdrivers.com/forum/announ....php?aid=8
Reply
#28
I found this thread on Google and installed the driver that came with the camera into 64-bit windows 7 pro. Just clicked the setup....
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  ebay zs211 6 led webcam under vista davey6 28 79,769 10-01-2012, 04:34 PM
Last Post: davey6
  Disable Hibernation on Windows Vista pasound 0 1,802 05-21-2008, 04:05 AM
Last Post: pasound
  Windows Vista Drivers NeoMatrix 10 12,459 09-03-2007, 09:39 PM
Last Post: davey6
  A solution to windows vista for dv169 tionna 1 2,779 06-15-2007, 08:05 PM
Last Post: davey6



Users browsing this thread: 1 Guest(s)