Davesdrivers copyright 2007-2019

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Asus UL80VT
#1
Cool 
Hi Dave,

Thanks for sorting out my password recently i had to change my email address from my Gmail to Hotmail :(

I have the above stated laptop that when plugged in the power source light illuminates and when i press the power button this also illuminates and the cd drive spins, but this is all, no display no fan, no beeps.

I have stripped it down to the board and can't see any obvious issues, i have also tried booting with no ram and no cmos batt, still get the same issue.

Any ideas what it could be other than the usual bad solder connections?

Thanks :)
Reply
#2
Off hand nope.

its a case of no boot start from point 1 and continue testing till you reach the end.

now things i would try if this was here for repair.

remove bios battery, main battery, memory, cpu, all plug in cards ( wifi bluetooth, hard drive e.t.c ) put bare min on the board and try a cold boot.

replace cpu and one memory sim only. try to boot to bios.
no post change memory.
no post try different cpu.
look for dry joints round main chipset, memory slots, cpu socket
look for signs on the case for cracks and dents just in case its been dropped.

thats about all you can do at home ste.

i have seen a few buggered asus laptops of late but they were all AMD cpu with a ATI chipset.
Reply
#3
I am experiencing the exact same problem with my Asus. Have you finally managed to find the part that caused the problem?
Reply
#4
follow my advice above if that don't help you will have to take it to a shop and get them to test for a possible bad motherboard or bad bios chip.
Reply




Users browsing this thread: 1 Guest(s)