Davesdrivers copyright 2007-2019

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crypto budget IV webcam
#1
Hello i am new to this very helpful looking forum. Been reading around in case i find something but to no avail so i decided to register and ask myself. I am sorry in advance if my problem is not driver related as i am not sure.

I have the above mentioned webcam for which i tried installing the drivers displayed on crypto's website in downloads section. It's named ''BudgetIV_Application''.

My webcam is freezing up my pc when i try to access it on skype or in the ''mycomputer'' screen where it appears as a usb video device. Shows a spinning white circle for a few seconds as if loading the image and then freezes with no option but to restart the pc from the switch.

I am not sure if i have the correct driver or not , and what the problem really is.

Also checked and saw the device id as :

USBVid_1e4e&Pid_0102&Rev_0002&MI_00
USBVid_1e4e&Pid_0102&MI_00

Thanks in advance, any direction would be appreciated as this has been giving me headaches for long.
Reply
#2
can you let me know what version of windows your trying to run this cam on.

I would also advise that you remove the driver and pre view program from add remove program in xp or programs uninstall In vista and above.
then shut down any anti-virus software and your firewall and reload the driver you found.
it might be a simple case of the program and driver being blocked and crashing your machine.

one other thing I can think of is power output from your usb.
these cams really don't like being on a any sort of usb hub they need the power output from a main port.
the two mains are the first two under the mouse and keyboard ports on a pc.
Reply
#3
Thank you very much for the quick reply . This computer is an old Pentium 4 640 at 3.2 Ghz , 1 Gb ram ,radeon 9250 agp, Gigabyte 8vm800m motherboard running windows xp proffesional sp3.

This has been a trouble for some time for me so i tried everything like also completely removing the anti virus and firewall to have a try. Still the same thing.
Also tried many usb ports and it s now currently plugged in the usb port at the back.

On a sidenote i had it work few times for a while by simple restarting then it randomly went freezing my pc again on accessing it. Even went to a fresh install of windows to try still the same.
Reply
#4
that gigabyte board is based on a early via chipset which was the VIA P4M800
now if my memory is working that chipset had problems with support for usb ver2
and that might be the reason why gigabyte only list two of the ports as supporting that.

I am pretty sure that older chipset needed a stand alone usb ver2 driver but at the moment via are working on their
site so I can't check for sure but as soon as its back up I will double check my facts and if possible find any update chipset and usb drivers direct from them.

the ones listed at gigabyte are well out of date.

I would ask you to check in that boards bios and make sure usb2 support is enabled I don't think the factory defaults enabled it because at the time that board came out windows xp had problems with usb2 so I think to play safe
gigabyte shipped those early boards with it disabled.

I need to fully read the manual of that board and find out which usb ports do what as most are only ver1.1 and that cam will need ver2 spec to get its power.
Reply
#5
I checked the bios and usb 2.0 support is enabled in there.

I am not really sure if i have that stand alone usb 2 driver installed or not though.
Reply
#6
via are still working on their site after all these hours.
this is the 6th time I have checked and its still down.
for info this is their main download site.
http://www.via.com.tw/en/support/drivers.jsp

I will have to check that again tomorrow as its getting pretty late here now.
Reply
#7
Thanks a lot for your time spent greatly appreciate it .
Reply
#8
still can't get in to via so I have sent them a email asking what they are doing.

in the meantime I download the driver you have and checked it.
its loading a etron chipset.
now I know for a fact that etron are a oem company that only make and sell the chips they offer no end user support what so ever.

I will continue to look for you
Reply
#9
via have not answered my email to their support and their driver download page is still offline.

I think via have more problems then they are letting on.
Reply
#10
Yes i thought the same about via when i visited their site just to check.

In the meanwhile i checked the webcam on another pc of my friend that it was previously installed and it is working w/o problems. So i guess at least i know it is not a faulty cam. I noticed the drivers there in his device manager were listing it as a ''crypto iv webcam'' while on my pc it is listed as a ''usb 2.0 webcam'' with different drivers loaded.

I asked him if he had a cd along with the webcam in case they had different drivers on it but he doesnt remember.
Reply
#11
I think you have loaded a updated driver from crypto which is why the name differs in device manager.
what you can do next time you see your friend is look In his c drive/ program files/ crypto iv webcam
if the old driver unpacked before it installed it should still be there and you can copy it on to a memory pen and try on your own pc.

you can also use the windows search and find all folders and files named as that webcam

I really don't know what via are up to and its stopped me dead in my tracks of checking.

you can also
Reply
#12
I used drivermax's ability to backup a driver from his computer and installed it on my own. Now it is listed correctly. It worked for few times and now it is back to randomly crashing. Could this be driver related ? Since it works sometimes even with windows generic drivers it is just not consistent. I mean i could buy a new webcam if need be, but somehow i think these problems will persist.

Also don't know if it is normal but in my device manager, under driver details, the same camera has more entries of driver files than on my friend's computer.
Reply
#13
I think the crashing is more down to the age of your via chipset more then the driver its self.

as you have more the one driver installed for that cam even if you deleted it first windows will still list more files for it as you can never fully remove the files from the system32 folder without knowing what ones to get rid of.

what you can try and this is just a idea and that is try a uninstaller program to rid the system of both drivers and then just try the older one again. revo uninstaller has a free version which should do the job for you.

http://www.revouninstaller.com/revo_unin...nload.html
Reply
#14
Cleared everything up. Now it is working again with nothing etron related installed just what windows installed on its own. So basically it has worked with every single one of those drivers just not consistently.

Never had to deal with something like this to the point that i have no idea what else to do.
Reply
#15
sadly I see this all the time on older hardware.
Reply
#16
Just dropped by to say one thank you for your time spent on this matter anyhow . I will be on the lookout for a solution on this .
Reply
#17
at last via downloads are again working.
the newest version of the VIA Hyperion Pro drivers which is 5.24A work with your chipset and can be found here.
http://218.32.192.73/DriverDownloadSubmitAjaxSvl#

let me know if you have problems downloading them as i will grab them for you and upload them to my file site
Reply
#18
Hi davey thank you again. I can say for sure that this has been the installed version of Hyperion drivers on the computer all along.
Still havent found the reason it freezes up. As a temporary workaround but not a solution if anyone is interested or with the same problem, i am currently using an application called Manycam. It creates a virtual webcam using the real one installed on the system. For some reason if i set the virtual one on skype inside video options it doesnt freeze.
I just get the hassle of running that program and deal with its aded cpu load which is worth mentioning for my system.
Reply




Users browsing this thread: 1 Guest(s)