Copyright Daves Drivers 2007-2017

Facebook Share

Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The dreaded 6 LED webcam from ebay
#41
edgeyuk

can you please let me know what cam chipset you have and what windows you are running ?
if your unsure on how to load a driver without using the setup program please read this.
http://www.davesdrivers.com/forum/showthread.php?tid=6
Reply
#42
I have the same camera as the OP. Bought it back in 2006 on ebay. Lost the driver CD along time ago and was about to through this cam in the trash. Since im running Windows 7 Ultimate I figured I would see what happens if I just plug it into the computer. To my surprise W7 downloaded the drivers off the net and installed them. Within 1 minute my webcam was working beautifully.

XP made this situation very difficult without the proper drivers installed first.

ONCE YOU GO 7 YOUR IN HEAVEN.
Reply
#43
you have been very lucky with windows 7.
alot of these ebay cams don't work on vista so your dead lucky that m/s had the correct driver for windows 7.
Reply
#44
Hi, i have a 6 LED webcam, with a chipset (i think its the black thing n the back when you open it up) Z-star zs011 -lss0100a1200626 , and i need driver sfor it. i have been searching for AGES for drivers. it registers as a PC Camera when i plug it in. please help ASAP.
Reply
#45
the ZS211 drivers are all over this site.
one can be found here which is a early driver.
http://www.davesdrivers.com/forum/showthread.php?tid=57

and other later drivers can be found here.
http://www.davesdrivers.com/forum/showth...hp?tid=647
Reply
#46
Hi guys! New user and poster here...

I have one of these cams too and am looking for the driver...the chipset is SP268A. It is a EtronTech chip.

Thank you!
Reply
#47
come across this one before and its listed as driverless.
however can you please double check its device id string and let me know what windows is telling you and i will see what else i can find
out on it.

how to find a device id string can be found here
http://www.davesdrivers.com/forum/announ....php?aid=8
Reply
#48
(02-13-2010, 09:27 AM)davey6 Wrote: come across this one before and its listed as driverless.
however can you please double check its device id string and let me know what windows is telling you and i will see what else i can find
out on it.

how to find a device id string can be found here
http://www.davesdrivers.com/forum/announ....php?aid=8

Here's what I found Dave...

Device Instance Id -
USB\VID_1E4E&PID_0100&MI_00\6&2D3EEA1E&0&0000

Hardware Ids -
USB\Vid_1e4e&Pid_0100&Rev_0002&MI_00
USB\Vid_1e4e&Pid_0100&MI_00

It does seem to basically be driverless, I unplugged it from the USB port and plugged it back in and it "seems" to be working correctly. I'd still love to know any other information you find. Thanks for helping me find the ID information...

Love the avatar btw...good old Gromit!

Noir
Reply
#49
ok after alot of translating and finding sweet sod all.
alot of people are asking for a driver for this under windows xp sp3 and no one has found it.
however most people are saying the cam works under windows xp sp2 without a problem.

if you still have a pc with windows xp sp2 plug the cam in and see if it works if it does note what driver it is loading and let me know.
i can check microsoft direct then and see if i can find that driver in their downloads.


yeah i like my gromit, thats because most people call me puppy lol lol
Reply
#50
(09-17-2008, 02:00 AM)Shawnerr Wrote: That's exactly what I did. I opened the camera up, and with a magnifying glass I saw that it said Sonic SN9325AFG. So I googled that number and I came up with this site. http://www.sonix.com.tw/sonix/downloadSearch.do
So in the pull down list, I selected Video/Image Controllers, then I selected PC-CAM Controller, and selected my chipset which was SN9325. I downloaded the software which supports Win98, 2K, XP and Vista. I'm running Windows XP, so after the installation of the cameras setup program, windows detected the new hardware. I told Windows not to search for drivers on the net and told it to install for the drivers automatically instead and Voila! Windows detected the camera and everything works excellent!

Thank you!! This worked for me on Windows 7 x64. I've also got the SNC9325 model (VID 0C45, PID 6128). Damn cheap webcams causing so much trouble... I was about ready to chuck it at the wall and then drive over it repeatedly with my truck! I still kinda wish I did that after all this hassle but at least now it works. Thanks again to everyone!
Reply
#51
Hi there, having loads of problems with these drivers....

USB\VID_1E4E&PID_0100&REV_0002&MI_00
USB\VID_1E4E&PID_0100&MI_00

I emailed the seller and they sent me an old driver set which wont see my camera... as a result I found the company that made it http://www.aveotek.com/cs.htm ( Thats their driver page ) - again it wont install. I'm going to try and extract the drivers out of the exe and see where I get too.

If any one has any suggestions as to what this is let me know....

Terran

[Image: semic.png]

PS Opened it up and there is defo no markings on the chip
Reply
#52
what windows you trying to load this cam on ?
Reply
#53
(04-02-2010, 12:53 PM)davey6 Wrote: what windows you trying to load this cam on ?

Vista 32..... works ok as a basic usb 2 cam using the ms driver...

Terran
Reply
#54
the problem is the amcap capture program,
vista don't like that old dos based program, not the first time i have run head long in to that.
if its running on a basic m/s driver and you can see yourself in messenger e.t.c i would leave it at that.

if you want to get the best possible picture from that cam use the cam wizard built in to skype , messenger , e.t.c
if you wish to capture a picture or a film from the cam just do a search for some basic webcam programs, plenty sharewear about for that sort of thing.
the most important part is the driver and windows update has done that part for you.
Reply
#55
(04-02-2010, 01:34 PM)davey6 Wrote: the problem is the amcap capture program,
vista don't like that old dos based program, not the first time i have run head long in to that.
if its running on a basic m/s driver and you can see yourself in messenger e.t.c i would leave it at that.

if you want to get the best possible picture from that cam use the cam wizard built in to skype , messenger , e.t.c
if you wish to capture a picture or a film from the cam just do a search for some basic webcam programs, plenty sharewear about for that sort of thing.
the most important part is the driver and windows update has done that part for you.

I agree its livable and for a few quid I can't. complain.... I'm just one of those who like things don't right lol..... that been said the driver pack days it will do Vista... gay him.


T
Reply
#56
Hello everyone,

I have a "Tiglon" 6-LED webcam I am having the hardest time installing... The hardware ID comes up as "vid_0c45&pid_627b" and the chip inside (opened it up) indicates it is a Sonix SN9C201. I am trying to install it on Windows 7 x64 to no avail; I've tried SEVERAL different ZIPs I've found around the web and so far nothing has made it function. Is there an XP/Vista x64 driver somewhere I could use for Windows 7? I doubt this thing has Win7 x64 drivers... Thank you in advance!
Reply
#57
(04-06-2010, 01:24 AM)NoBugsOnMe Wrote: Hello everyone,

I have a "Tiglon" 6-LED webcam I am having the hardest time installing... The hardware ID comes up as "vid_0c45&pid_627b" and the chip inside (opened it up) indicates it is a Sonix SN9C201. I am trying to install it on Windows 7 x64 to no avail; I've tried SEVERAL different ZIPs I've found around the web and so far nothing has made it function. Is there an XP/Vista x64 driver somewhere I could use for Windows 7? I doubt this thing has Win7 x64 drivers... Thank you in advance!

Figured it out... The hardware ID kept pointing to forums that said it was the SN9C102 chipset, when in fact it was the SN9C201 chipset. Upon downloading and installing the drivers for the 201 from the Sonix website, Windows 7 x64 installed it correctly. Now if only I could turn off these damn LEDs...
Reply
#58
depends how they are wired.
some stay on.
some have a switch on the cam.
some work on a photo cell, put the cam under bright light see if the leds go off.
and some are controled by the driver under advanced options.
Reply
#59
Sad 
I bought this ZS211 webcam last year off e-bay to use on Toshiba Laptop which had XP. I have recently installed Vista Ultimate 32-bit OS and now I wish to install webcam again. I lost driver disk, and am confused as to which driver to download so my cam will work. Any advice?
Reply
#60
vista can be a problem with this cam but try the zs211+zc2030 driver i have listed here.
http://www.davesdrivers.com/forum/showth...hp?tid=647
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  ebay-USB 30.0M 6 LED Webcam Camera Web Cam With Mic for Desktop PC Laptop donaldgreen 7 7,375 10-01-2012, 01:02 PM
Last Post: davey6
Shy 6 LED webcam.......ebay as usual 320mb 31 44,065 07-16-2011, 09:34 PM
Last Post: davey6
  6 led unbranded webcam.....from ebay joolk 1 2,929 06-27-2011, 08:08 PM
Last Post: davey6
Question Red 6 Led Generic Webcam from Ebay supahfly112 7 8,168 04-30-2011, 08:11 AM
Last Post: davey6
  ebay webcam alcor au3803 chip legend_119 18 24,792 04-22-2011, 02:54 AM
Last Post: bbwbrad



Users browsing this thread: 1 Guest(s)