Copyright Daves Drivers 2007-2016

Facebook Share

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sony Vaio VGN-FZ160E vista downgrade
#1
Hi everyone first I would like to say hello to everyone....

Now I have been trying to downgrade my Vaio for the past couple of months from Vista back to XP but keep running into a problem. XP install wont recognise my sata hard drive & keeps telling me there is no hard drive detected. I have tried to install the driver from a floppy drive after pushing f6 during installation & then choosing the driver from a list but then I get this error message:
A problem has been detected and windows has been shut down to prevent damage to your computer.
If this is the first time youv'e seen this stop error screen, restart your computer. if this screeen appears again, follow these steps:

Check for viruses on your computer. remove any newly installed hard drives or hard drive controllers. check your hard drive to make sure it is properly configured & terminated.
Run CHKDSK /F to check for hard drive corruption, and then restart your computer.

Technical information:
***STOP: 0x0000007B (0xF78B2524,0xC0000034,0x00000000,0x00000000)


I have tried all the drivers in the list & keep getting the same error. Has anyone else run into this problem or does anybody know a possible fix for this any help would be greatly appreciated....
Reply
#2
you don't list what drivers you have tryed with this laptop but i have just checked the specs and its using the intel gm965 chipset/raid controller.

this is the correct set of drivers for the F6 stage at the windows xp install.

http://downloadcenter.intel.com/Detail_D...l&lang=eng

windows will stop and give you a error code if its not installing the correct drivers.
i have found its best to leave the floppy disk in the drive till xp does its first restart you will find it does access the floppy drive more then once on the later chipsets.
Reply
#3
Sorry Davey6 I forgot to add that info but here are the drivers I have tried to install
Intel® ICH9 SATA AHCIController (desktop ICH9R)
Intel® 82801HEM SATA RAID Controller (Mobile ICH8M-E)
Intel® 82801HEM/HBM SATA AHCI Controller (Mobile ICH8M-E/M)
Intel® ICH8R/ICH9R SATA RAID Controller
Intel® 82801HR/HH/HO SATA AHCI Controller (Desktop ICH8R)
Intel® 631xESB/632xESB SATA RAID Controller (Server/Workstation ESB2)
Intel® 631xESB/632xESB SATA AHCI Controller (Server/Workstation ESB2)
Intel® 82801GHM SATA RAID Controller (Mobile ICH7MDH)
Intel® 82801GR/GH SATA RAID Controller (Desktop ICH7R/DH)
Intel® 82801GR/GH SATA AHCI Controller (Desktop ICH7R/DH)
Intel® 82801GBM SATA AHCI Controller (Mobile ICH7M/DH)
Intel® 82801FBM SATA AHCI Controller (Mobile ICH6M

I have been leaving the disk in the floppy drive the whole time but it doesn't even get to the first restart befoe I get the error. I will try the driver that your gave me the link for to see if that will work...
Reply
#4
Hi Davey6 the link you gave is the set of drivers that I was using to install the drivers & they kept giving me that error. Is there something else that could be causing the error????/
Reply
#5
it is possible that your floppy disk its self or the files on it are corrupted.

try and make the disk again on another pc if possible.

the 0x0000007B error does point towards that.

if you want the long long way and two tons of pages to read have a look at this at m/s
http://support.microsoft.com/kb/324103

if need be i will download the driver for you unpack it and zip all the files up in a folder so you can get a clean download.
i will have to do that in the morning if you want me to do that as i am just about to head off to bed.
Reply
#6
Thanks for the nfo davey6 I tried several different sources for the file previously & tried clean copies just to check wether that would solve the problem but still ended up getting the same error. If you could unpack & zip them up into one folder that would be great i will try that to see if that works cause I could have been doing something wrong previously. Thanks for all your help with this mate....
Reply
#7
ok i have done that for you.

on the bottom of this post you will find the the intel raid driver in a zipfile.
unpack the zipfile and open the folder.
copy all the files from that folder on to a blank floppy disk.


one thing does come to mind.
are you trying to load the 32bit version of xp or the 64 bit they use different drivers this one i have packed is for 32bit.

if your loading 64bit then this is the wrong driver and i will need to download the correct one from intel.
Reply
#8
Thanks Davey6 I am running a 32 bit so I will try this & hopefully it will work so i can get rid of vista forever....
Reply
#9
Hi Davey6 I have tried to install using the drivers you gave to me but I keep getting the same error is there anything else that could be causing this error????
Reply
#10
is the laptop stable under vista ?
if its unstable under vista it may be possible you have a bad memory sim in that laptop.

like wise you may have a bad xp install dsk.

one thing you can try is reset the bios back to its defaults.
this will reset all irq list back to full auto just n case you have a share problem in the bios.
Reply
#11
The laptop is stable under Vista & the install cd that Im trying to use to install xp from works perfectly on my old laptop which I just reformatted about a month ago but i have tried other install cd for the Vaio but keep getting the same error.

I tried to reset the bios back to the default settings but it didn't recognise my floppy drive.

With the research that I have done the only fix that I can find is to disable native sata setting in the bios but for some reason I don't have this setting in my bios. Could there be anything else causing xp not to detect the H/D or giving me this error?????Comp1
Reply
#12
i can think of one thing but this will mean installing vista to find the answer.

i wonder if the spec on this laptop is not correct and the chipset listed it wrong.

if you install vista use the Chipset Identification Utility found here to find out what chipset you have in that laptop.
http://downloadcenter.intel.com/Product_...1&lang=eng
Reply
#13
I will reinstall vista & run that utility & let you know wat i find out....
Reply
#14
O.K Davey6 I have installed vista & ran the utility & this is the info it gave me.

Detected chipset: Intel® GM965 express chipset

Memory controller : 82GM965

I/O Controller: Intel®82801HB/HR I/O Conrtoller hub (ICHI8M)
Integrated Graphics: Intel® 965GM Graphics And Memory Controller hub (GMCH)

Hope this helps.....
Reply
#15
ok so that is the 965 family chipset and you did try the correct driver from intel.

what i am going to do is dig out my old install disk i have for a motherboard with that chipset and sata drivers.
i know those drivers work with xp as i installed it myself on a desktop.

i need a while to find that disk for you but it will be today at some point.
i will upload the drivers like i did before when i find them.
Reply
#16
ok i have two drivers here for you to try both from a gigabyte board and the 965 chipset.
i know these work as i have used them myself.

unpack the zip file and your find two folders
one driver is for sata type 1 and the other for sata type 2
both controllers do differ a little on drivers.
Reply
#17
right just in case this still don't load for you.

i emailed sony to ask about the xp driver, got a snotty reply Intel
do not support the 82801HEM/HBM under windows xp
well thats a bloody lie. i could add something very rude about sony at this stage but i won't.

thats all i needed to know from those people they let the cat out the bag what controller they are using.

now with that info i have found at IBM the mobile Intel 82801HEM/HBM sata windows xp driver.
http://www-307.ibm.com/pc/support/site.w...MIGR-62909

have a read of what IBM list about installing this driver it may help you.


--------------------------------------------------------------------------------
Reply
#18
Hey Dave - been lurking on this one - the parsed link is getting a 404 at Lenovo.com.
Maybe post the full link as hxxp so it won't parse and it'll find the right place?
Reply
#19
i think the board software is screwing around again.

i posted a reply and it posted it three times Slap

ok try this link.
http://www-307.ibm.com/pc/support/site.w...62909.html

if that goes dead as well try ibm support pages.
http://www-307.ibm.com/pc/support/site.w...country=us

then in the search at the top of the page put 82801HEM/HBM
it will call up the downloads.
Reply
#20
Thanks Davey6 I tried both those drivers but the first i got the same error & the second still didn't recognise that there was a hard disk installed. Does this mean that this laptop is some how enable for vista only Or is there something else we can try??????

OOopppps sorry I posted before I noticed that you had posted again. I tried the drivers from the IBM site but got the same error again. Could I be doing something wrong with this. I followed the directions from the IBM site exactly??????????
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  sony laptop downgrade davey6 15 29,519 06-28-2012, 04:38 PM
Last Post: mdd66
  Drivers Needed: Sony VAIO PCG-K215Z(GB) Wayne88 8 6,305 03-09-2011, 08:29 PM
Last Post: davey6
  sony vaio penkaye 1 2,249 10-23-2010, 01:41 PM
Last Post: davey6
  sony vaio vgn-nw71fb driver blankblabla 1 4,709 08-15-2010, 04:33 PM
Last Post: davey6
  sony vaio vgn-nw71fb penkaye 8 6,626 05-27-2010, 07:31 AM
Last Post: penkaye



Users browsing this thread: 1 Guest(s)