Copyright Daves Drivers 2007-2017

Facebook Share

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fujitsu Siemens Amilo Li1718 - Vista to XP Pro Drivers
#21
Thank you davey, and what do you propose for my wireless? There ist no wireless modem listed in the device manager?
Reply
#22
if you have a problem with the wireless it will be listed as unknown network controller.

i have listed the wifi card driver already in this topic so go back and have a read on how to get it working.
Reply
#23
Hi Davey

Because you wrote, that I need xP Prof, installed xp Prof sp2 with netframework 2 and I even was not able to install the official ati (amd) driver. So I installed the omega driver and it's the same Problem with wireless like with xp home. I suppose, there ist a problem because it's german?

With your help I was able to install everything, only the atheros wireless lan adapter is not working und listed in the device manager with a exclamation mark. I tried all downloads here installing with device manager, but the manager don't find, what is needed that it works. I was able to install the launch manager, so i can turn on and off the wireless function. But...it's not working at all....?

Do you have still an idea?

Franz
Reply
#24
i can only find two possible driver for this laptop under xp .

http://support.fujitsu-siemens.com/Downl...176B437989

and
http://support.fujitsu-siemens.com/Downl...176B437989
Reply
#25
davey6 Wrote:install in this order:
windows xp pro with sp2
direct x 9c
motherboard drivers.
microsoft UAA driver. http://ftp.ftp.hp.com/pub/softpaq/sp3350...p33566.exe
realtek drivers.

then carry on with the rest in any order you like.
its just the above in that order that muct be installed first.

Ok...can anyone help me with the audio plz?!
I followed the istruction to install the drivers in the right order but after i installed the microsoft UAA driver from the link above nothing seems to happen and when after i installed the realtek one nothing happened either....please help!!!!!!!!
Reply
#26
are you sure you loaded the motherboard drivers ?
windows will need the info for your south bridge in order to access the sound.
Reply
#27
Hi Everybody

Now I found the right Atheros driver on a Chinese Website :loll: (It ist a driver which ist built in an Asus Laptop, as I suppose!

My Amilo is now running with XP and all functions, even wireless.

Who want, can download ist from my page:

http://www.wanderschweiz.com/fff.html

Thank you for help, anyway!

Franz from Switzerland
Reply
#28
can you repost that link its not working.
Reply
#29
Yes, please...
Reply
#30
There were only 2 "f's" in my link Eek

Here's the right one http://www.wanderschweiz.com/fff.html

bye
Franz
Reply
#31
thank you i will download that lot later and keep it safe you never know with these little sites when they go down for good.
i will rip them all apart and put them in the download section below ,
may do that today when i get back in.
Reply
#32
i appreciate all the work people have done collecting the drivers and such. however after i install everything i still cant seem to get the wifi working. the driver is installed. the little buttons on the top(silver, next to power/standby) dont seem to work so im assuming that the laptop cant get the wifi card to open. (pressing the button does nothing) any suggestions?
Reply
#33
you need to load up the launch manager.
its listed for vista but does work for xp as well.

seems the old link as gone dead so i will do it again for you.
http://support.fujitsu-siemens.com/Downl...pplication - Tools and Utility
Reply
#34
Or you go to the bios: under advanced you can activate wifi manually, without using de launch manager, oder if launch manager dont't work.

Greetings from Switzerland

Franz
Reply
#35
Hi
Glad to find other users with Amilo 1718!
I'm trying to upgrade memory fron 1gig to 2gig but the bios wont recognise it, still only sees 1gig.
Bios updated vers. Nov 2007.
Any ideas would be appreciated.
Reply
#36
Crucial.com says it should see a maximum of 2G's of DDR2, 4200, or 5300 speed. Here's the quote from the search:

Each memory slot can hold DDR2 PC2-5300, DDR2 PC2-4200 with a maximum of 1GB per slot.*

Did you upgrade with this type of memory? Bios might not see memory slower than this.
Reply
#37
Thanks for a quick response!
I did a fair bit of research to make sure I was getting the right ones.
Got the specs off the fujitsu site.
Tried putting in just 1gig that was OK, reported it right, then after putting the other one in, reported just the 1 gig.
There isnt a lot that you can change in the bios except I changed it to check the mem on screen but it doesnt go higher than 850 something, it takes a bit for the graphics.
So now I'm stuck!
Reply
#38
Something may not be correct about the memory - latency speed, non-ECC, lots of things. Have you swapped the chips, using the second "not-recognized" one as the only chip? Did you buy the memory as a pair, or add to what you had installed?
Reply
#39
Had them both in separately, they both worked but not together. I bought them as a pair.
Have left a post on the Fujitsu forum, hope they come back to me.
Thanks
Reply
#40
A sidebar coincidence - last fall, bought a 2G PC4200 set for a Toshiba laptop, and it would not see the full 2G's - lots of reading on their message boards told me it would not see the second 1G chip, even though it saw either separately, and was rated for both. Left in the old 512 chip, plus one new 1G chip, and got 1.5G. Three times what it had, so was still a beter idea.
Reply




Users browsing this thread: 1 Guest(s)