Davesdrivers copyright 2007-2022

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need lots of help, Please!
#1
I recently wiped out everything on my pc and reinstalled win xp proffessional. I am having nothing but problems. I had to start over because we were infected with who knows what and we could not fix it. I have an e-machine w3502. Every time I turn on the computer it is telling me that new hardware is found, but can't install it. ( audio codecs, sm bus controller, pci device, video controller (vga compatible), 2500 series) Those are just the ones I can remember. I have basically no idea what I am doing or how to fix any of this, so any suggestions would be very helpfull. Thanks
Reply
#2
ok .
i will use the spec i found at emachines to help you here and point to the downloads they offer if possible.

spec of that machine is as follows.
CPU: Intel® Celeron® D Processor 352 with 64-bit Technology with Intel® EM64T
(3.20GHz, 533MHz FSB, 512KB L2 cache)
Operating System: Genuine Microsoft® Windows® XP Home (SP2)

Chipset: ATI Radeon® Xpress 200
Memory: 512MB DDR (1 × 512MB), 400MHz (PC3200)
Expandable to 2GB
Hard Drive: 80GB HDD (7200rpm, 2MB cache)
Optical Drive: CD-RW/DVD combo drive
Write max: 48 × 32x 48 × 16x
Video: ATI Radeon® X300 based integrated graphics solutiion
Up to 128MB DDR shared video memory
PCI Express (PCIe x16) slot available
Sound: 6-Channel (5.1) high-definition audio
Network: 10/100Mbps integrated Ethernet LAN
Modem: 56K ITU v.92-ready Fax/Modem
Peripherals: Standard multifunction keyboard, 2-button wheel mouse, amplified stereo speakers (USB powered)
Dimensions: 14.25"H x 7.25"W x 16"D
Weight: 22.5 lbs

now as for drivers.
this being a ATI chipset with built in video this set of drivers from emachines should sort out 80% of your problems in one go.
so please load this first.
http://downloads.emachines.com/drivers/v...01-001.exe

restart the pc when thats loaded then use windows update to gain access to any other usb drivers needed.

now i can see its listed as HD audio and emachines don't list this but for HD audio to work fully you need to load the microsoft UAA driver first under windows xp.
so please load this driver first.
http://america.giga-byte.com/FileList/Dr...ft_bus.exe

once you have loaded that please restart the pc then load up the main audio file found here.
http://downloads.emachines.com/drivers/a...01-001.exe

restart the pc and you should now have your sound back.

the last thing listed at emachines is the lan card.
download and install this driver last to get your lan working.
http://downloads.emachines.com/drivers/n...01-001.exe

please do all the above in the order i posted it.
if you find after doing all that you still have problems please post back with what device manager tells you and i will see what else i can find.
Reply
#3
Hi when I try to install the main audio file it is telling me that it is not a valid win32 application.
So my sound is still not working. In the device manager it says that the audio stuff is working properly. But the other devices 2500 series, Sm Bus, & Pci device all have yellow ? by them. Thanks
Reply
#4
i would love to shoot emachines.
i just checked that driver from their site for you display they have taken out the southbridge driver.

now if you display normal or is it still blocky and slow?
i need to know this so when i rip the sti driver apart i know what bits to upload to site and those i can miss out.

your sound is realktek HD audio but we will sort that one out after we get the motherboard drivers installed.
Reply
#5
Consider this a lesson learned. Next pc will not be an emachine! If they just included a system restore disk with the computer it would save a ton of people a lot of time.

My display is good.

Seems the only problem is the sound now. I was able to load my kids fisher-price digital arts and crafts studio last night after I loaded those other items. And I have not been able to do that something about video adapter device not installed properly. But you the KING of computers fixed it. (my kids thank you)
Reply
#6
right you need to download and install the following drivers.

please do the sound last.

ATi southbridge . https://a248.e.akamai.net/f/674/9206/0/w..._59746.exe

ATI gart https://a248.e.akamai.net/f/674/9206/0/w..._25203.exe

and just in case you have this in that machine the raid driver.
https://a248.e.akamai.net/f/674/9206/0/w...540.29.exe

once those are done.
realtek HD audio.
ftp://202.65.194.212/pc/audio/WDM_R190.exe
Reply
#7
HI again. When I click the first two links I just get an error message from the site.


Sorry, you have insufficient access.
403 Access Denied.
If you typed the URL yourself, please make sure that the spelling is correct.
If you clicked on a link to get here, there may be a problem with the link or the page may no longer exist.

I tried to do a search to see if I can find them somewhere else, but no luck. [/size]
Reply
#8
they have timed out.
but you can get them here.
http://game.amd.com/us-en/drivers_cataly...ratedip-xp

i won't do a direct link again as that will time out in about three to four hours.
Reply




Users browsing this thread: 1 Guest(s)