Copyright Daves Drivers 2007-2017

Facebook Share

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
vista to xp down-grade on Toshiba satallite P105-S6177
#21
is your sound now working ?

anything still listed in device manager as a problem ?
Reply
#22
yea no sound yet Its doing everything i need it to besides that..
it's that conexant sound thing is blank when it comes up it seems like i got the uaa thing in when found the english version, but you dont gotta knock yourself out trying to figure it out youve totally done enough for me
Reply
#23
in the device manager theres an "x" on the (1394 net adapter)
and on the (intel® pro/100 ve network connection

and question marks all the way down on -other devices
?! audio device on high defenition audio bus
?! mass storage controller
?! Modem Device on high defantion audio bus
Reply
#24
ok i will have to do a bit more digging.
i think your missing the card reader , modem , quick keys and that lan card driver is incorrect, but does it work ?

somethimes if the driver is a little out on a intel lan it will use it at a slow speed but still report a error.


with your sound what you have to try and do is this.
remove the conexant driver you installed from add remove programs.
now restart the laptop.
reinstall the UAA driver it will over write its files , then install the conexant once more.
Reply
#25
trryin it now
Reply
#26
any luck ?

the modem as far as i can tell is the conexant soft modem which is part of that audio the two work hand in hand
need to get that sound sorted out if possible.

funny how tosihba work , in the spec sheet your modem is listed as toshiba v92 in the vista downloads for your model its listed as conexant..

while i think of it.
toshiba say these can be unpacked with winzip and you should do just that.
http://cdgenp01.csd.toshiba.com/content/...25479B.exe
these are the Vista drivers for your card reader, now what you have to do is just unpack them only do not use the built in install.
use device manager on the unpacked files for some of your unknown errors in device manager.
xp does 80% of the time pick up on the unpacked files and load up a working driver.
Reply
#27
I've got a P105-s6197 & I'm kinda in the same boat...except I have a dual-boot system, I'm running Vista & XP PRO.
In Vista, I've been to the Toshiba site, & have everything working except the sound, the drivers from there give me a media device not found message, I did however find a older P series driver that loaded & showed that as working in the Device manager, but I still have no sound.
In XP I have several things missing such as my sound, nic card etc. & was wondering if any of the files posted here by Dave will work on my model?
Reply
#28
please double check your model number its printed on the sticker on the base of the system.

please match that up with tosh , reason being if the sound is not working under vista the default o/s it came shipped with you may have a fault in the sound chip,
deal with vista first get your sound running, if it fails do a system restore out the box factory settings.
if it still fails , give the laptop to tosh for repair.

however if you do get the sound running under vista then some if not all the drivers i listed should work, but please keep in mind that the conexant HD audio needs the UAA driver installed under windows xp pro sp2
and it may need to be installed by device manager.
if teh conexant comes up no supported hardware that does not always means its not the correct driver, sometimes the same driver that just failed to load by its auto install will install if you use the update driver option from device manager.
Reply
#29
(11-09-2008, 05:40 AM)davey6 Wrote: please double check your model number its printed on the sticker on the base of the system.

please match that up with tosh , reason being if the sound is not working under vista the default o/s it came shipped with you may have a fault in the sound chip,
deal with vista first get your sound running, if it fails do a system restore out the box factory settings.
if it still fails , give the laptop to tosh for repair.

however if you do get the sound running under vista then some if not all the drivers i listed should work, but please keep in mind that the conexant HD audio needs the UAA driver installed under windows xp pro sp2
and it may need to be installed by device manager.
if teh conexant comes up no supported hardware that does not always means its not the correct driver, sometimes the same driver that just failed to load by its auto install will install if you use the update driver option from device manager.
I aquired this laptop for practically nothing, the previous owner fried the M.B. by using the wrong P.S.
I replaced the board, & used the previous sound card, don't have the original CD for it, but was able to get most all the Vista drivers from Toshiba's site, then in XP I used the drivers posted here for a P105-S6177.
Still can't get the sound working in either OS, did find one driver in Vista that shows as working in the Device manager, but when I try to play a song etc. still have no audio.
Does anyone have a link to a source where I might be able to purchase a sound card, maybe the card I'm using was fried with the old M.B.
Reply
#30
Hey Dave, was wondering if the sound chip your referring to is on the MB, or did you mean (Sound card).
My laptop is no longer under warranty.
Reply
#31
laptops unless they are top of the range have onboard sound cards and can not be replaced as they are soldered to the motherboard.
even most gfx cards are like that unless again you have a top of teh range laptop that cost the earth.
Reply
#32
(11-16-2008, 11:23 AM)davey6 Wrote: laptops unless they are top of the range have onboard sound cards and can not be replaced as they are soldered to the motherboard.
even most gfx cards are like that unless again you have a top of teh range laptop that cost the earth.
The sound card is removable on this Toshiba I'm referring to.....
I had to remove it when I replaced the MB.
Most of the Dells I work on however, are part of the MB.
This is the 1st Toshiba I've worked on though, & I thought that you may have also been referring to a chip on the MB.
Reply
#33
HI guys, Wondering if anybody can help me. I have a Satellite P105-S6147. I have XP prof SP3. I've tried drivers posted here but still missing Wi-fi and Sound.
Can you help me please.
Thanks
Reply
#34
toshiba are listing 4 different wifi cards for this laptop.
so please download everest trial ed from here.

http://www.davesdrivers.com/forum/showth...24#pid4024

install and run that program

with it open click network in the left hand list.
then wifi card
let me know what everest tells you.

your sound i am sorry to say is the conexant, now toshiba are even more tight then HP on finding downgrade drivers and the fact your running sp3 is really not going to help.
download all the conexant drivers i have listed here.
http://www.davesdrivers.com/forum/showth...30#pid3530

unpack them in to folders on your desktop one at a time.
then use device manager , update driver option, and point to one of the unpacked driver files.
Reply
#35
I installed, windows xp pro service pack 3 to
my toshiba p105. Im downloading sp2 now,

All the instructions posted on this forum
i tried, and got everything to work exept
for my audio.

Should i downgrade fro sp3 to sp2????
Reply
#36
sp3 will mess up your HD sound install.
what happens is this, microsoft being mircosoft added the UAA driver to sp3, trouble is they got it wrong and it does not work the way it should, if you then try installing the UAA driver it won't fully install, so when you go and add your main HD sound nothing happens.

sp2 is best to get the laptop fully working then once you get that image your disk and upgrade to sp3.
Reply
#37
At 
I see and appreciate the effort that has gone on here for this audio problem with the P105-S6177. Still, I'm coming up short on getting this thing to make any audio at all. Everything else is great.

I have all the Conexant drivers from the link above (http://www.davesdrivers.com/forum/showth...30#pid3530 ),
except the sixth and seventh in the list are dead.

Maybe I'm just burned out and completely missing something now out of exhaustion. I dont know.. Has anyone figured it out specifically for the P105-s6177? After trying to install I dont know how many darn drivers, In Device manager I do at least see the "Modem Device on High Definition Audio Bus" in Other Devices now. And I see "Coexant High Definition Audio" in the Sound, video and game controllers tab. The modem one still has a question next to it. The "Coexant High Definition Audio" doesnt. And says its working properly. It shows a song playing but thats it. No sound! Ahhhhg! WHa am I doing wrong?

Thanks for any help....
Reply
#38
just run over some basic stuff with you.

did you install the main chipset drivers ?

Intel 945, http://downloadcenter.intel.com/Detail_D...4&lang=eng

what happens if you plug headphones in the laptop ? you might hear the sound if you do its the auto plug detect thats wrong in the driver

the modem is the conexant software modem. thats a older one really and the hsp drivers should run that.
http://www.davesdrivers.com/forum/showth...hp?tid=185

you can also try the following.
go online.
go in to device manager, look down the list for the trouble some modem , right click on it and select update driver.
they will search microsoft database for the correct driver.

i just repaired the links to the two dead drivers so they work now as well.
Reply
#39
So, all of the instructions given on this forum for installing XP drivers on this crappy (used to be Vista machine) was awesome. Thank you for that. However, 1 tiny issue. Is there anyone else having problems connecting / staying connected via wireless? I cannot get the connection to aunthenticate and I have double / triple checked my settings, keys, everything. Any ideas would be greatly appreciated.

Thank you!
Reply
#40
your wifi card driver might be slighty wrong.
what wi fi card do you have in that laptop ?

everest will tell you what it is.

also clear your router in case its at its limited on allowed mac address.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  XP driver for Toshiba Satellite P100/P105 wlx8 35 98,737 08-12-2012, 05:14 PM
Last Post: davey6
  vista to xp down-grade on Toshiba satallite L300-129 Dirkloots 5 6,220 04-19-2009, 01:02 PM
Last Post: davey6
  toshiba satellite p105 s6147 - XP Drivers Please kukuboom 1 8,415 01-25-2009, 05:54 PM
Last Post: davey6
Exclamation Toshiba P105-S9337 - Major Overheating! Coup 7 7,071 01-01-2009, 10:59 PM
Last Post: davey6
  Problems with XP and Toshiba p105-9337 Bert223 17 18,593 11-19-2008, 08:14 AM
Last Post: davey6



Users browsing this thread: 1 Guest(s)